Jump to content
Ismael Ivo

Hackintosh não deixa mais Note Ligar, é possível?

Recommended Posts

Ola, solicito se possível ajuda de vocês.

Me chamo Ismael, tenho um notebook velhinho, segue descrição:

(Asus A45A-VX165H, Intel Core i5-3210M (2.5GHz, 3MB Cache), 14.0" LED HD 1366 x 768, 8GB DDR3 1333 MHz, 750GB HDD, Intel HD Graphics 4000, WLAN 802.11 b/g/n, Gigabit Ethernet, 0.3MP Webcam, Super-Multi DVD, Windows 7 Home Basic 64-bit).

Pois bem, vendo alguns tutoriais na net, resolvi instalar o Catalina (Hackintosh). Consegui Instalar de boa, porém no momento em que copiei os arquivos do Clover(Pen Drive) para o HD para que pudesse reiniciar o notebook sem o uso do pen-drive, o mesmo não funcionou mais, ao reniciar. Ou seja, não entra vídeo de forma alguma.

Retirei, limpei e substitui as memórias e HD, porém o notebook não deu mais vídeo algum. Ele inicia, escuto a ventoinha funcionar, porém ele não dá video.

Minha dúvida: é possível isso acontecer? Um Hackintosh pode danificar ou corromper a BIOS? Alguém já passou por isso? Por favor, se puderem me ajudar, desde já agradeço.

 

 

Link to comment
Share on other sites

  • Administrators

o clover eu nunca vi

o opencore brickou muitos, mas agora foi corrigido

-Donations-

PayPal HERE - Stripe HERE - Ko-Fi HERE - BuyMeaCoffee HERE - Mercado Livre HERE

Skrill danielnmaldonado@gmail.com - BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

PicPay @danielnmaldonado - PiX @danielnmaldonado@gmail.com

Premium Users HERE - Problems with Paypal HERE

xcd5u2Y.png

New ways to earn money with Linkvertise HERE

Link to comment
Share on other sites

Depois de muito quebrar cabeça, vi que foi um problema na alimentacao das memorias. Refeito e corrigido deu tudo ok, acessou o sistema de boa.👍 agora estou com outro problema: o de dar o boot sem o pen drive. 😕

ja fiz a copia dos arquivos efi do pen drive para dentro da particao, porém ao reiniciar nao carrega o boot., aí precisa do pen drive.

Link to comment
Share on other sites

On 3/24/2021 at 5:49 PM, Ismael Ivo said:

Depois de muito quebrar cabeça, vi que foi um problema na alimentacao das memorias. Refeito e corrigido deu tudo ok, acessou o sistema de boa.👍 agora estou com outro problema: o de dar o boot sem o pen drive. 😕

ja fiz a copia dos arquivos efi do pen drive para dentro da particao, porém ao reiniciar nao carrega o boot., aí precisa do pen drive.

Caro Ivo, estou com o mesmo problema, gostaria de saber o que você fez para resolver o problema? Grato.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...