Jump to content
Enzo

Stuck on menu Install macOs

Recommended Posts

Hello,

Today I'm trying to hackintosh my PC:

- ASUS TUF Z390

- 2x8GB Vengeance 2666MHz

- i5 9600k

- Display Port on RTX 2070s, I can't use UHD 630 because it give me errors when I boot usb

I try: Change SSDT, Try patch, Unable secure boot, Unable fast boot, Unable virtualization, enable 4G, unable VT-x, change my kext, and edit my config.plist

I have erase the disk with the good format but my problem is when I select my disk to install macOS, when I press install it come to main menu with Time Machine Backup, Install macOS, Safari and Disk Utility.

I use the Olarila Big Sur.raw, Anyone have this problem? Thanks 

You can check the Installer Log when I press Install, and my EFI.

image0.jpg

EFI Enz.rar

Edited by Enzo Trnl
Link to comment
Share on other sites

  • Administrators

-Donations-

PayPal HERE - Stripe HERE - Ko-Fi HERE - BuyMeaCoffee HERE - Mercado Livre HERE

Skrill danielnmaldonado@gmail.com - BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

PicPay @danielnmaldonado - PiX @danielnmaldonado@gmail.com

Premium Users HERE - Problems with Paypal HERE

xcd5u2Y.png

New ways to earn money with Linkvertise HERE

Link to comment
Share on other sites

Hello, thanks for you reply, unfortunately when I put this EFI with a DSDT.aml, I'm stuck around 10% on loading bar below Apple logo before the installation utility, when I boot the USB. I also try CPU graphics with HDMI but I'm always stuck in OpenCore loading 

Edited by Enzo Trnl
Link to comment
Share on other sites

  • Administrators

dont use dsdt for now

 

-Donations-

PayPal HERE - Stripe HERE - Ko-Fi HERE - BuyMeaCoffee HERE - Mercado Livre HERE

Skrill danielnmaldonado@gmail.com - BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

PicPay @danielnmaldonado - PiX @danielnmaldonado@gmail.com

Premium Users HERE - Problems with Paypal HERE

xcd5u2Y.png

New ways to earn money with Linkvertise HERE

Link to comment
Share on other sites

I put a 300 chipset EFI, I can boot the Recovery with my iGPU but I'ts the same when I select my disk and I select continue on the Installation Utility, It come me back to main menu Installation Utility. I have the Logs when I press continue. Thanks

 

Installer Log.rar

Edited by Enzo Trnl
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...