Jump to content
Extopia

No Load

Recommended Posts

Hello guys , when ever i put my lion DvD image , it doesnt show up on the desktop , and when i go to disk utility , i see the disk name , Lightgray/Lightblack named , which means no working , i tried verifying and it says [Your disk seems to be ok]

Please help :/

Please make the help simple since i have poor/no Experience or knowledge in Hackintosh.


EDIT:this started happening after I updated my Osx from 10.6 to 10.6.8 , it doesnt show CDs and airport Is always off and can't be on , any help ..?




Greetings,

Extopia

Link to comment
Share on other sites

hello


why u are talking of snow , in lion topic ?


have u a proper dsdt ?


if no


extract it


and apply the patch


http://Olarila.com/forum/viewtopic.php?f=19&t=634


http://Olarila.com/Packs/Gigabyte/GA%20EP41-UD3L.txt


good hack

PB Easy Note TM 86 - i5 430 M - H55M - Ram - 6 GB - Alc272 - Radeon HD 5470 512 QE/CI

Lenovo G500 - i5 3230m - HM77 - Ram - 8 GB - Conexant audio - HD 4000

My OS X Files 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...