Jump to content
Extopia

Help :)

Recommended Posts

Hello , I have installed A hackintosh today [snowLeopard] , and i have some problems


First problem :


I have doing everything this says and my hackintosh worked fine

http://Olarila.com/forum/viewtopic.php?f=16&t=135 , after I shutdown and open , it loads up and makes me choose my Hard Disk , then i loads up a bit and then crashes with an error saying :[Hold down your shutdown key until the hardware is off] .



Second Problem :


I have no sound , i tried some kexts and drivers and i still have no sound , i tried unplugging and plugging my headset through out all my Sound Plugs and didnt had sound.



Third problem :


Whenever i press Finder then Software update and download , when it finishes it says unable to use update or something like that . That prevents me from updating my hackintosh to lion and playing some games.



Those are all my problems , other wise it works fine , I installed some kexts to make my Graphics Card work to have all the display resolutions and full High Def Screen and i am using it right now .





Greetings,

Extopia

Link to comment
Share on other sites

1st its not a panic error , its an apple error , I can provide pictures if asked


My specs are :


GraphicsCard:9500GT

Ram:4GB[Going for an upgrade soon]

Processor:GA-EP41-UD3L

SystemType:32Bit



Thx for ur Audio Problem help , it made my usb headset work but my normal paneled headset didnt work , i have 2 panel jacks in the front and 6 in the back , the front ones dont work , and i have try to put the plug in every single Panel jack and still didnt work



This is the error without Verbose :

http://lh.rs/RsruDuduqAkq

With Verbose :

http://lh.rs/PTo0B2DwbJUf

Link to comment
Share on other sites

Do you have patched dsdt.aml in /Extra? Use kext NullCPUPowerManagement while you don't have patched dsdt.aml and other PM configs set up.

ASUS N53Jq • CPU: Intel Core i7-740QM 1.73GHz • RAM: 6,0GB • HD: 500GB • GPU: GeForce GT 425M 1GB 1920x1080 • OS: OS X 10.8.4 • Linux Mint 15 • Windows 8

Link to comment
Share on other sites

I have put the Kext using Kext Wizard and the problem is fixed :) thank u

2 problem left to :P



EDIT : Turns out that the updating and sound is fixed :) , now to installing lion, which i dont know how , cuz i didnt understand a thing out of the tut u and iHackntosh made




Greetings,

Extopia

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...