Jump to content
f4b1nh0

Lion 10.7 no Notbook acer Aspire 5750-6_BR858

Recommended Posts

Olá a Todos!!!


Ganhei um Notbook da acer Aspire AS5750-6_BR858

http://br.acer.com/ac/pt/BR/content/model/LX.RK101.004


Quero Instalar o Lion 10.7.4 e gostaria da ajuda de vocês para encontrar as Kexts de áudio, vídeo, rede, webCam e bluetooth. Ou seja: Fazer com que ele funcione perfeitamente com todos os seus recursos entendem???

Desde já agradeço a atenção de todos e fico no aguardo! :);)

Edited by Guest
Mobo Gigabyte GA-EP41-UD3L Socket 775 Chipset Intel G41+ICH7, RAM 4GB DDR2, Processador Intel Pentium Dual de 2.0GHZ E2180, Vídeo GeForce 7300SE de 256MB, Hd Samsung de 160GB, OS: Mac OS X 10.7.4 iAtkos L2, Slackware, Debian e Windows8
Link to comment
Share on other sites

olá


usa sysinfo e posta ai imagem do teu hardware


e daquilo k n funciona


embora a maior parte das coisas para meteres a funcionar devem estar nas perguntas frequentes aki do forum


http://Olarila.com/forum/viewtopic.php?f=6&t=25


bom hack

PB Easy Note TM 86 - i5 430 M - H55M - Ram - 6 GB - Alc272 - Radeon HD 5470 512 QE/CI

Lenovo G500 - i5 3230m - HM77 - Ram - 8 GB - Conexant audio - HD 4000

My OS X Files 

Link to comment
Share on other sites

Tenho o Mesmo Not Acer Aspire 5750-6BR858, eu uso um cd de boot depois coloco o iAtkos L2 crio a partição MBR instala normalmente, porém quando o OS reinicia para dar continuidade com a instalação fica travado nessa tela da figura abaixo e não faz mais nada, trava geral.


http://img254.imageshack.us/img254/5517/89370737.jpg


Como faço para subir o Sistema??? Ajudem ai por favor,já formatei e reformatei mais de 15 vezes e naaaaaaada. Rsrsrrss!!!!!

acer Aspire 5750-6_BR858 - Processador Intel Core i3-2310M 2.1 GHz,3MB cache - RAM 3GB DDR3 1333 - HD SATA-300 de 500GB 5400 rpm - Tela de 15" CineCrystal HD LCD (1366 x 768) - Chip Gráfico: Intel HD3000 - Chipset: Intel HM65 - OS: Mac OS X 10.7.3
Link to comment
Share on other sites

Obrigado pela Prontidão Cassio, conseguir terminar a instalação e entrar no ambiente de trabalho normalmente porém... rsrs!!! o touchpad e o mouse USB não funcionam. No touchpad o ponteiro do mouse se move e eu consigo apontar selecionar com os botões esquerdo e clicar com o direito e vice versa, mas dando dois toques no centro do mesmo não vai de jeito nenhum. Aí eu coloquei um Mouse USB mas não funcionou, fica aceso mas não se move para lugar nenhum. Como devo proceder??? Como eu irei instalar Kexts se as portas USB não funcionam para eu coloca-las no Not via Pendriver??? Obrigado a todos.

acer Aspire 5750-6_BR858 - Processador Intel Core i3-2310M 2.1 GHz,3MB cache - RAM 3GB DDR3 1333 - HD SATA-300 de 500GB 5400 rpm - Tela de 15" CineCrystal HD LCD (1366 x 768) - Chip Gráfico: Intel HD3000 - Chipset: Intel HM65 - OS: Mac OS X 10.7.3
Link to comment
Share on other sites

Pras USB você precisa patchear a DSDT, pro seu laptop já tem um "pack" pronto http://Olarila.com/forum/viewtopic.php?f=7&t=646


O trackpad você tem que identificar o modelo e achar uma kext PS2 com melhor suporte, por exemplo (Synaptics)

http://www.osx86.net/view/1448-updated_trackpad+keyboard_ps2_32-64.html

ASUS N53Jq • CPU: Intel Core i7-740QM 1.73GHz • RAM: 6,0GB • HD: 500GB • GPU: GeForce GT 425M 1GB 1920x1080 • OS: OS X 10.8.4 • Linux Mint 15 • Windows 8

Link to comment
Share on other sites

Bom dia Cassio desculpa pela demora, conseguir subir o OS com sua dica normalmente, gerei a dsdt.aml, apliquei o patch e o Notbook passou a reconhecer as 2 portas usb 2.0 de imediato, a 3.0 eu não testei ainda pra saber se está funcionando também.

Atualizei para o 10.7.3 e o vídeo e as resoluções de tela passaram a funcionando perfeitamente. Adicionei as 2 kexts referentes a bateria, reiniciei o sistema e tudo certo. O Trackpade esta funcionando certinho dando clicks no centro,rolando com 1 dedo ou 2, funcionando o botão direito esquerdo e sem precisar de nenhuma kext, pelo menos eu não coloquei nenhuma, a não ser que já vinheram no dvd de instalação que foi o "Mac OS X Install DVD 10.7" sem nenhuma personalização, ou seja: quando clico no botão Personalizar na hora de escolher o HD de instalação veio tudo em branco sem opção nenhuma para marcar, e em S/L/E eu não vi nada com PS2.

A internet eu ainda não testei pra saber se está funcionando, a noite eu testo e amanhã eu dou a resposta se sim ou se não, a rede Wirilles não está funcionando o áudio também não está. A respeito do áudio, em uma instalação anterior eu instalei o VoodooHDA-2.7.3 e funcionou, porém ficou com um chiado irritante. Qual seria a kext nativa de áudio desse Not??

Segue as informações do systeminfo e gostaria da ajuda de voces para saber quais kexts usar para esses dispositivos.

Grato pela ajuda e atenção de todos fico no aguardo!

Devices.jpg.111cbe1fd0fd2b370004bcc4c3199baa.jpg

Kexts.jpg.5b7fef0e6f4023b71390d61d4f452f99.jpg

acer Aspire 5750-6_BR858 - Processador Intel Core i3-2310M 2.1 GHz,3MB cache - RAM 3GB DDR3 1333 - HD SATA-300 de 500GB 5400 rpm - Tela de 15" CineCrystal HD LCD (1366 x 768) - Chip Gráfico: Intel HD3000 - Chipset: Intel HM65 - OS: Mac OS X 10.7.3
Link to comment
Share on other sites

O DVD tem as kexts PS/2, mas só funcionam fazendo boot pelo DVD. Pra funcionar com boot pelo HD tem que instalar as kexts http://Olarila.com/forum/viewtopic.php?f=3&t=728#p7471


O Mac OS foi feito pra rodar nos Macs e não em PCs comuns, logo não existe "kext nativa de áudio" pra esse note. Leia sobre o problema de microfonia neste tópico http://Olarila.com/forum/viewtopic.php?f=2&t=180


Ethernet http://www.insanelymac.com/forum/index.php?showtopic=247470


Wireless http://Olarila.com/forum/viewtopic.php?f=10&t=1419


Também pode precisar adicionar o ID da placa no Info.plist (IO80211Family.kext/Contents/PlugIns/AirPortAtheros40.kext) e este patch na DSDT http://Olarila.com/forum/viewtopic.php?f=7&t=93


Como editar o plist http://Olarila.com/forum/viewtopic.php?f=3&t=69

ASUS N53Jq • CPU: Intel Core i7-740QM 1.73GHz • RAM: 6,0GB • HD: 500GB • GPU: GeForce GT 425M 1GB 1920x1080 • OS: OS X 10.8.4 • Linux Mint 15 • Windows 8

Link to comment
Share on other sites

O DVD tem as kexts PS/2, mas só funcionam fazendo boot pelo DVD. Pra funcionar com boot pelo HD tem que instalar as kexts viewtopic.php?f=3&t=728#p7471

Não entendi essa parte pois o OS já está instalado e só da boot com o DVD mesmo como vc disse, se tira-lo dá boot0: error. Já instalei mais de 10 tipos diferentes de chameleon e nada, não aparece o ícone do chameleon nas Preferências do Sistema como aparecia em uma instalação feita com o iAtkos L de geito nenhum, dá como instalado mas nada acontece. Também instalei o chimera mas também não resolveu nem o Multbiest também e agora como proceder?

acer Aspire 5750-6_BR858 - Processador Intel Core i3-2310M 2.1 GHz,3MB cache - RAM 3GB DDR3 1333 - HD SATA-300 de 500GB 5400 rpm - Tela de 15" CineCrystal HD LCD (1366 x 768) - Chip Gráfico: Intel HD3000 - Chipset: Intel HM65 - OS: Mac OS X 10.7.3
Link to comment
Share on other sites

Bom dia Cassio!

1º) Sobre a rede Ethernet seguir suas dicas e adicionei a kext BCM5722D.kext mas não funcionou não aparece nada nas configurações de Rede como vc pode ver na foto,coloquei o cabo de rede e nada, não funcionou :(

2º) Sobre a rede Wirilles como diz o tópico

Para as placas wireless Atheros 928x que funcionam no 10.7 e param de funcionar após o update 10.7.3, basta remover estas linhas do arquivo /System/Library/Extensions/IO80211Family.kext/Contents/PlugIns/AirPortAtheros40.kext/Contents/Info.plist
não sei se funcionava antes porque não testei, mas fiz o procedimento indicado,adicionei o patch na DSDT, só não coloquei o ID na info.plist da kext IO80211Family porque não sabia aonde colocar, segue também o info.plist da kext no anexo?

Desde já agradeço pela prontidão e atenção


 

<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
<plist version="1.0">
<dict>
<key>BuildMachineOSBuild</key>
<string>11D17a</string>
<key>CFBundleDevelopmentRegion</key>
<string>English</string>
<key>CFBundleExecutable</key>
<string>AirPortAtheros40</string>
<key>CFBundleGetInfoString</key>
<string>5.0.2, Copyright © 2006–2011 Apple Inc. All rights reserved.</string>
<key>CFBundleIdentifier</key>
<string>com.apple.driver.AirPort.Atheros40</string>
<key>CFBundleInfoDictionaryVersion</key>
<string>6.0</string>
<key>CFBundleName</key>
<string>AirPortAtheros40</string>
<key>CFBundlePackageType</key>
<string>KEXT</string>
<key>CFBundleShortVersionString</key>
<string>5.0.2</string>
<key>CFBundleSignature</key>
<string>????</string>
<key>CFBundleVersion</key>
<string>502.60.2</string>
<key>DTCompiler</key>
<string></string>
<key>DTPlatformBuild</key>
<string>11D17a</string>
<key>DTPlatformVersion</key>
<string>GM</string>
<key>DTSDKBuild</key>
<string>11D17a</string>
<key>DTSDKName</key>
<string></string>
<key>DTXcode</key>
<string>0410</string>
<key>DTXcodeBuild</key>
<string>11D17a</string>
<key>IOKitPersonalities</key>
<dict>
	<key>Atheros Wireless LAN PCI</key>
	<dict>
		<key>CFBundleIdentifier</key>
		<string>com.apple.driver.AirPort.Atheros40</string>
		<key>IOClass</key>
		<string>AirPort_AtherosNewma40</string>
		<key>IOMatchCategory</key>
		<string>IODefaultMatchCategory</string>
		<key>IONameMatch</key>
		<array>
			<string>pci168c,30</string>
			<string>pci168c,2a</string>
		</array>
		<key>IOProbeScore</key>
		<integer>502</integer>
		<key>IOProviderClass</key>
		<string>IOPCIDevice</string>
	</dict>
</dict>
<key>OSBundleLibraries</key>
<dict>
	<key>com.apple.iokit.IO80211Family</key>
	<string>400.0</string>
	<key>com.apple.iokit.IONetworkingFamily</key>
	<string>2.0</string>
	<key>com.apple.iokit.IOPCIFamily</key>
	<string>2.0</string>
	<key>com.apple.kpi.bsd</key>
	<string>11.0.0</string>
	<key>com.apple.kpi.iokit</key>
	<string>11.0.0</string>
	<key>com.apple.kpi.libkern</key>
	<string>11.0.0</string>
	<key>com.apple.kpi.mach</key>
	<string>11.0.0</string>
	<key>com.apple.kpi.unsupported</key>
	<string>11.0.0</string>
</dict>
<key>OSBundleRequired</key>
<string>Network-Root</string>
</dict>
</plist>

1111974821_semredeeternet.jpg.e937db0873a01648239fa246134c962d.jpg

acer Aspire 5750-6_BR858 - Processador Intel Core i3-2310M 2.1 GHz,3MB cache - RAM 3GB DDR3 1333 - HD SATA-300 de 500GB 5400 rpm - Tela de 15" CineCrystal HD LCD (1366 x 768) - Chip Gráfico: Intel HD3000 - Chipset: Intel HM65 - OS: Mac OS X 10.7.3
Link to comment
Share on other sites

Adicione o ID nesta parte

IONameMatch

pci168c,30
pci168c,2a
[color=#FF0000]pci168c,2e[/color]

Use o mesmo procedimento na kext da ethernet.

ASUS N53Jq • CPU: Intel Core i7-740QM 1.73GHz • RAM: 6,0GB • HD: 500GB • GPU: GeForce GT 425M 1GB 1920x1080 • OS: OS X 10.8.4 • Linux Mint 15 • Windows 8

Link to comment
Share on other sites

Só uma pergunta, aonde vc achou esses 2 valores?

pci168c,30

pci168c,2a

Eu só achei esse.

pci168c,2e


E na info.plist da kext de ethernet tem IONameMatch também é?

Eu acabei de baixar a kext Broadcom BCM57xx AppleBCM5701Ethernet.kext troco pela a do post que vc mencionou ou não?

Grato!

acer Aspire 5750-6_BR858 - Processador Intel Core i3-2310M 2.1 GHz,3MB cache - RAM 3GB DDR3 1333 - HD SATA-300 de 500GB 5400 rpm - Tela de 15" CineCrystal HD LCD (1366 x 768) - Chip Gráfico: Intel HD3000 - Chipset: Intel HM65 - OS: Mac OS X 10.7.3
Link to comment
Share on other sites

Só uma pergunta, aonde vc achou esses 2 valores?

pci168c,30

pci168c,2a

Eu só achei esse.

pci168c,2e

Os dois primeiros já estão no arquivo original, o em vermelho eu adicionei, veio do System Info (002e).

 

E na info.plist da kext de ethernet tem IONameMatch também é?

Eu acabei de baixar a kext Broadcom BCM57xx AppleBCM5701Ethernet.kext troco pela a do post que vc mencionou ou não?

Sim, remova essa e instale a que eu indiquei. Se não tiver IONameMatch, pode ser PCI ou PCIPrimary no lugar de Name. O valor, coloque no mesmo formato que os já existentes.

ASUS N53Jq • CPU: Intel Core i7-740QM 1.73GHz • RAM: 6,0GB • HD: 500GB • GPU: GeForce GT 425M 1GB 1920x1080 • OS: OS X 10.8.4 • Linux Mint 15 • Windows 8

Link to comment
Share on other sites

Fiz o procedimento e deu KP, segue a imagem pra vc ver.

Tem que entrar com -s e excluir a AppleSMC é?

Na info.plist da kext de ethernet a BCM5722D.kext tem OSBundleRequiredNetwork-Root igual a da Wirilles, remove também ou deixa como está?

Outra coisa, o som tá com uma microfonia terrível e bem alta,seguir todo o processo do tópico que vc indicou e não resolveu, antes de entrar no desktop já fica apitando, eu instalei a VoodooHDA-2.7.3, achei aqui a 2.7.4 será que resolve?

Desde já agradeço a sua prontidão.

e.jpg.67ec22806c6796a7cf255d79aa387073.jpg

acer Aspire 5750-6_BR858 - Processador Intel Core i3-2310M 2.1 GHz,3MB cache - RAM 3GB DDR3 1333 - HD SATA-300 de 500GB 5400 rpm - Tela de 15" CineCrystal HD LCD (1366 x 768) - Chip Gráfico: Intel HD3000 - Chipset: Intel HM65 - OS: Mac OS X 10.7.3
Link to comment
Share on other sites

Fiz o procedimento e deu KP, segue a imagem pra vc ver.

Tem que entrar com -s e excluir a AppleSMC é?

Acho que não tem a ver, mas remova a kext que você instalou, não a AppleSMC, essa é do sistema.

 

Na info.plist da kext de ethernet a BCM5722D.kext tem OSBundleRequiredNetwork-Root igual a da Wirilles, remove também ou deixa como está?

Deixa como tá.

 

Outra coisa, o som tá com uma microfonia terrível e bem alta,seguir todo o processo do tópico que vc indicou e não resolveu, antes de entrar no desktop já fica apitando, eu instalei a VoodooHDA-2.7.3, achei aqui a 2.7.4 será que resolve?

Deve ter faltado alguma coisa. Veja que pode ser a chave Monitor ao invés da iGain, teste no prefPane.

ASUS N53Jq • CPU: Intel Core i7-740QM 1.73GHz • RAM: 6,0GB • HD: 500GB • GPU: GeForce GT 425M 1GB 1920x1080 • OS: OS X 10.8.4 • Linux Mint 15 • Windows 8

Link to comment
Share on other sites

Grande Cassio, liguei o Not aqui e subiu o OS normal sem KP como estava ai na imagem de cima :) não entendi nada :lol:

O Wi-Fi está funcionando perfeitamente bem, segue a foto pra vc ver.

A Ethernet não sei o que é, funcionou mas não quer conectar à internet,deve ser alguma coisa de errado que eu estou fazendo, segue a foto como de praxe.

E em relação ao som

Deve ter faltado alguma coisa. Veja que pode ser a chave Monitor ao invés da iGain, teste no prefPane.
Como eu faço isso??

Outra coisa,aproveitei para olhar as atualizações e apareceram essas da foto, tirando a do Mac 10.7.4, devo instalar as demais??

Grato!

wi-fi.jpg.70b6a27c9dc7b5c5e587ea078b0aa2f2.jpg

wifi.jpg.5bbeafee61cc57f3cbc19db3a96845e3.jpg

ethernet.jpg.0371dcbdf1d476ae97dbbae213c7422b.jpg

acer Aspire 5750-6_BR858 - Processador Intel Core i3-2310M 2.1 GHz,3MB cache - RAM 3GB DDR3 1333 - HD SATA-300 de 500GB 5400 rpm - Tela de 15" CineCrystal HD LCD (1366 x 768) - Chip Gráfico: Intel HD3000 - Chipset: Intel HM65 - OS: Mac OS X 10.7.3
Link to comment
Share on other sites

Atualizações...

atualizar.jpg.286ff2249bf874597848833785341dbc.jpg

acer Aspire 5750-6_BR858 - Processador Intel Core i3-2310M 2.1 GHz,3MB cache - RAM 3GB DDR3 1333 - HD SATA-300 de 500GB 5400 rpm - Tela de 15" CineCrystal HD LCD (1366 x 768) - Chip Gráfico: Intel HD3000 - Chipset: Intel HM65 - OS: Mac OS X 10.7.3
Link to comment
Share on other sites

Veja http://Olarila.com/forum/viewtopic.php?f=2&t=66


Não faça o update de firmware EFI, é apenas pra Macs.


O 10.7.4 até pode fazer, mas tenha uma forma de recuperar em caso de erro http://Olarila.com/forum/viewtopic.php?f=10&t=1303


Leia com atenção o tópico sobre a VoodooHDA, tem até uma foto do prefPane. Pode ser necessário especificar o ID do áudio da placa mãe no Info.plist pra aparecer certo no painel, o tópico explica como fazer.

ASUS N53Jq • CPU: Intel Core i7-740QM 1.73GHz • RAM: 6,0GB • HD: 500GB • GPU: GeForce GT 425M 1GB 1920x1080 • OS: OS X 10.8.4 • Linux Mint 15 • Windows 8

Link to comment
Share on other sites

Boa tarde Cassio, a tela de meu not as vezes fica com um risco cortando a tela e/ou uns quadrados estranhos nas janelas que eu abro parecendo algo relacionado com o vídeo, o que será? Segue as fotos para vc ver. E sobre o som vou testar hoje à noite e posto os resultados.

Grato!

385287058_telariscada1.jpg.415ba5ed27bc65fd7efac79a85ca8fd3.jpg

1046297868_telariscada3.jpg.4584b9d0c6f907b0832caa920cf67f1a.jpg

acer Aspire 5750-6_BR858 - Processador Intel Core i3-2310M 2.1 GHz,3MB cache - RAM 3GB DDR3 1333 - HD SATA-300 de 500GB 5400 rpm - Tela de 15" CineCrystal HD LCD (1366 x 768) - Chip Gráfico: Intel HD3000 - Chipset: Intel HM65 - OS: Mac OS X 10.7.3
Link to comment
Share on other sites

Tela de resolução 1366 x 768.

Não, esse patch eu não apliquei :(

acer Aspire 5750-6_BR858 - Processador Intel Core i3-2310M 2.1 GHz,3MB cache - RAM 3GB DDR3 1333 - HD SATA-300 de 500GB 5400 rpm - Tela de 15" CineCrystal HD LCD (1366 x 768) - Chip Gráfico: Intel HD3000 - Chipset: Intel HM65 - OS: Mac OS X 10.7.3
Link to comment
Share on other sites

Blz vou aplicar.

Só uma coisinha: Cada vez que eu aplicar um novo patch na DSDT eu tenho que fazer tudo do zero? Por ex.: Gerar uma nova DSDT aplicar o patch do Not e os demais patchs, ou pode aplicar os patch na DSDT já Patcheada e compilar normalmente substituindo assim a DSDT da pasta /Extra?

Grato!

acer Aspire 5750-6_BR858 - Processador Intel Core i3-2310M 2.1 GHz,3MB cache - RAM 3GB DDR3 1333 - HD SATA-300 de 500GB 5400 rpm - Tela de 15" CineCrystal HD LCD (1366 x 768) - Chip Gráfico: Intel HD3000 - Chipset: Intel HM65 - OS: Mac OS X 10.7.3
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...