Jump to content
MaLd0n

Snow Leopard on Gigabyte Mobos / P55 and H55 /

Recommended Posts

  • Administrators

[b]GA H55-UD3H[/b]
[b]GA H55-USB3[/b]
[b]GA H55M-D2H[/b]
[b]GA H55M-S2[/b]
[b]GA H55M-S2H[/b]
[b]GA H55M-S2V[/b]
[b]GA H55M-UD2H[/b]
[b]GA H55M-USB3[/b]
[b]GA H55N-USB3[/b]
[b]GA P55-S3[/b]
[b]GA P55-UD3[/b]
[b]GA P55-UD3L[/b]
[b]GA P55-UD3L-TPM[/b]
[b]GA P55-UD3P[/b]
[b]GA P55-UD3R[/b]
[b]GA P55-UD4[/b]
[b]GA P55-UD4P[/b]
[b]GA P55-UD5[/b]
[b]GA P55-UD6[/b]
[b]GA P55-UD6-C[/b]
[b]GA P55-US3L[/b]
[b]GA P55-USB3[/b]
[b]GA P55-USB3L[/b]
[b]GA P55A-UD3[/b]
[b]GA P55A-UD3P[/b]
[b]GA P55A-UD3R[/b]
[b]GA P55A-UD4[/b]
[b]GA P55A-UD4P[/b]
[b]GA P55A-UD5[/b]
[b]GA P55A-UD6[/b]
[b]GA P55A-UD7[/b]
[b]GA P55M-UD2[/b]
[b]GA P55M-UD4[/b]

 

Files for Gigabyte Mobos


-Extra folder

Extra_P55_H55.pkg.zip

 

-Boot CD

Download HackBoot


-Snow Leopard Retail DVD

Snow Leopard Retail


-DSDT Auto-Patcher

http://Olarila.com/forum/viewtopic.php?f=16&t=131

 

DTGP
HDEF
HID/CID
EHCI
UHCI
HPET
RTC
IRQs
RENAME DEVICES
SMBUS
SHUTDOWN
REMOVE DEVICES
LPC
FIX WARNINGS

 

Installation


Boot the HackBoot CD

MaLd0n_2011_02_23_a__s_23_35_47.png.331537b7962b231a47d37a277d1f14f1.png

Remove the CD, insert Snow Leopard DVD, wait a few seconds and press F5, then select the DVD and press Enter.


After booting the DVD and selecting your language, wait for the "Install Mac OS X" screen. Go to menu "Utilities --> Disk Utility”, select the HD you want to format and click the "Partition" tab. In the "Volume Scheme" combo, choose how many partitions you want. Below, in "Options", choose "GUID", then select "Mac Os Extended (Journaled)", click the apply button and wait.

diskutility.jpg.8d601945efb5a03915ea8a787d6441ba.jpg

guidb.jpg.96f69062b9eb75eb7a134f93ba4f9463.jpg

 

With this process done, close Disk Utility.

Select the destination HD and go on with the installation.


After the installation, boot using HackBoot again.


The system is running but it needs HackBoot to start, so we have to install the boot loader (Chameleon), the essential kexts and the patched DSDT.


:arrow:

If you have problems with "still waiting for root device" even using AHCI, enter BIOS setup, go to "Integrated Peripherals" and disable the option "SATA Port0-3 Native Mode"

Integrated_Peripherals.JPG.4a13db429b495f001eaabe38c7487780.JPG

;)


Post installation


1- Copy the Extra folder to your boot partition or use installer

2- Install Chameleon RC5 (in Snow Leopard or EFI partition)

3- Run DSDT Auto-Patcher and copy the generated DSDT to the Extra folder

4- Update the system to 10.6.7


Restart using -v (boot verbose)


Vanilla power management (SpeedStep) and Restart fix Use Chameleon RC5

Added in boot.plist

<key>GeneratePStates</key>
<string>Yes</string>
<key>GenerateCStates</key>
<string>Yes</string>

 

Realtek RTL81xx Driver

http://lnx2mac.blogspot.com/p/realtekrtl81xx-osx-driver.html


USB 3.0 Driver for Mac OS

http://www.lacie.com/us/more/index.htm?id=10112


LegacyHda

ALC8xxHDA.kext.zip

AppleHda

AppleHDA_10.6.2.kext.zip

Voodoo Ps2

PS2.zip

 

Captura_de_tela_2011_03_24___s_12_35_16.thumb.png.58a549948cf0606bd318490817b7e3e0.png

 

:arrow:

In some motherboards the audio codec may change from one revision to another, so you can use this to apply the correct patch to your revision.

HDEF_Gigabyte.app.zip

Credits and thanks to El Coniglio, oldnapalm and all people in the community who developed the original patches and kexts.

Support Olarila Vanilla Hackintosh by making a donation HERE

About Premium Users you can check HERE

Problems with Paypal HERE

Link to comment
Share on other sites

i have a sony vaio VPCEB13EL


im having a lot of problems to install SLeopard 10.6.0 i use osX86, iBoot, hackmod to boot and install and i have success, but when i try to start the os system from Hard drive, my laptop restarts, i tried, many flags, but no success, right now i try to upgrade to 10.6.7 with combo and using this guide and it fails, i had a Panic Screen and im unable to start even using the cd.


any one know a good guide with this hardware


Thanks a lot.

Link to comment
Share on other sites

Hi there!


I'm trying to install Mac OS Snow Leopard 10.6.3 on my computer (see specs below) using as described in this thread, but all I get is to select boot media and right after that my computer restarts. Is it possible that the problem persists because of that my CD/DVD is an external and is connected via USB? But it is working perfectly on my MAC. If that is the problem, what can I do (except buying a new CD/DVD) to solve it?


Computer configuration:


CPU: Intel Core i3-540 3.06

MB: GA-H55M-S2 rev. 1.3

RAM: 4GB DDR3 1333MHz

Video: Integrated in MB

HDD: SATA II 320GB Seagate Baracuda


I have tried other distributions like iATKOS and some other tools, but I can't get even to the install screen of the OS.

Best regards,


Ponski

Link to comment
Share on other sites

hi


if u gonna intall 10.6.3 retail must use a legacy boot cd. ( like nawcom mod cd or other )


u cpu core i is not supported in 10.6.3 only in 10.6.5, so do after install soft update.


good hack

PB Easy Note TM 86 - i5 430 M - H55M - Ram - 6 GB - Alc272 - Radeon HD 5470 512 QE/CI

Lenovo G500 - i5 3230m - HM77 - Ram - 8 GB - Conexant audio - HD 4000

My OS X Files 

Link to comment
Share on other sites

All of these are enabled, and even after busratio=23 -v it rebooted itself after a little bit of loading. The bad thing is that I cannot see what the reason is, I have no time. The only option that makes it load a bit longer is -x, but again no luck.

Best regards,


Ponski

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...