Jump to content
thiagoeterno

ATUALIZAÇAO 10.7.4 Sandy bridge problema com multiplicador

Recommended Posts

para quem estava com o problema de multiplicador do processador apos a atualização

finalmente uma resposta:


Edit: http://Olarila.com/forum/viewtopic.php?f=10&t=1340&start=10#p12849

Motherboard:PCWARE IPMH61R2:Core i5 2310 2.9Ghz

GPU:XFX Radeon HD 6670 1 GB GDDR3 128 bits

Mem:8GB Kingston DDR3 1333 Ghz

bluetooth with Magic Mouse and keyboard USB

HDD:Samsung 1Tb "Lion 10.7.3" + Paralells Windows 8

Link to comment
Share on other sites

Estas são as SSDT (não tenho Sandy Bridge pra testar)

 

SSDT.zip

 

É praticamente a mesma do flAked e RevoGirl

http://www.insanelymac.com/forum/index.php?showtopic=259066

a diferença é que o primeiro valor de cada P-state é a frequência ao invés de zero.


Antes

Package (0x06)
{
[b]Zero[/b], 
   Zero, 
   0x0A, 
   0x0A, 
   0x2500, 
   0x2500
},

Depois

Package (0x06)
{
[b]0x0E74[/b], // 3700 MHz
   Zero, 
   0x0A, 
   0x0A, 
   0x2500, 
   0x2500
},

 

E também a diferença entre cada P-state é sempre 100 MHz, como a AICPM nova espera encontrar

http://revogirl.wordpress.com/2012/04/23/aboutp-state-stepper-error-18-at-step/

ASUS N53Jq • CPU: Intel Core i7-740QM 1.73GHz • RAM: 6,0GB • HD: 500GB • GPU: GeForce GT 425M 1GB 1920x1080 • OS: OS X 10.8.4 • Linux Mint 15 • Windows 8

Link to comment
Share on other sites

:(


Hi cassio i have only 16 and 49 x , because ?

 

20/05/12 23:47:24,000 kernel: MSRDumper CoreMulti(16) 
20/05/12 23:47:24,000 kernel: MSRDumper PStatesReached: 16 49 
20/05/12 23:47:24,000 kernel: MSRDumper CoreMulti(16) 
20/05/12 23:47:24,000 kernel: MSRDumper PStatesReached: 16 49 
20/05/12 23:47:25,000 kernel: MSRDumper CoreMulti(16) 
20/05/12 23:47:25,000 kernel: MSRDumper PStatesReached: 16 49 
20/05/12 23:47:25,000 kernel: MSRDumper CoreMulti(16) 
20/05/12 23:47:25,000 kernel: MSRDumper PStatesReached: 16 49 
20/05/12 23:47:26,000 kernel: MSRDumper CoreMulti(16) 

:mrgreen::mrgreen: Without PC :mrgreen::mrgreen:
Link to comment
Share on other sites

cara, ja fiz de tudo aqui e não consigo estabilizar meu processador


No HWMONITOR, fica alternando a velocidade do multiplicador direto.

As vezes fica x20 e as vezes x32, e eu não consigo arrumar isso.


Meu processador é um SandyBridge - i5 2400 3,1ghz.


O que eu faço?

Gigabyte GA-Z68X-UD4-B3 • Intel Core i5-2400 3.1GHz • 8,0GB DDR3 Gskill 1600mhz • SSD Vertex 4 128gb + HD: 500GB • GeForce GT 9600 • Mac OS X 10.7.4

Link to comment
Share on other sites

Isso é normal, o objetivo é justamente mudar a frequência de acordo com o uso do CPU.


O problema é quando há perda de desempenho (pontuação no Geekbench pela metade).

ASUS N53Jq • CPU: Intel Core i7-740QM 1.73GHz • RAM: 6,0GB • HD: 500GB • GPU: GeForce GT 425M 1GB 1920x1080 • OS: OS X 10.8.4 • Linux Mint 15 • Windows 8

Link to comment
Share on other sites

Isso é normal, o objetivo é justamente mudar a frequência de acordo com o uso do CPU.


O problema é quando há perda de desempenho (pontuação no Geekbench pela metade).

 

Tá, então ficar mudando a frequencia é normal?

O problema é que fica com o multiplicador mais tempo no x16 do que no x32

Gigabyte GA-Z68X-UD4-B3 • Intel Core i5-2400 3.1GHz • 8,0GB DDR3 Gskill 1600mhz • SSD Vertex 4 128gb + HD: 500GB • GeForce GT 9600 • Mac OS X 10.7.4

Link to comment
Share on other sites

Como eu disse, o multiplicador varia de acordo com o uso.


Se abrir o terminal e rodar o comando yes, deve ficar sempre no máximo.

ASUS N53Jq • CPU: Intel Core i7-740QM 1.73GHz • RAM: 6,0GB • HD: 500GB • GPU: GeForce GT 425M 1GB 1920x1080 • OS: OS X 10.8.4 • Linux Mint 15 • Windows 8

Link to comment
Share on other sites

Como eu disse, o multiplicador varia de acordo com o uso.


Se abrir o terminal e rodar o comando yes, deve ficar sempre no máximo.

 

Exatamente, és o cara! haha..

Gigabyte GA-Z68X-UD4-B3 • Intel Core i5-2400 3.1GHz • 8,0GB DDR3 Gskill 1600mhz • SSD Vertex 4 128gb + HD: 500GB • GeForce GT 9600 • Mac OS X 10.7.4

Link to comment
Share on other sites

Update:


Script atualizado (por Pike) com suporte a Ivy Bridge

https://raw.github.com/Piker-Alpha/RevoBoot/clang/i386/libsaio/acpi/Tools/ssdtPRGen.sh


Rode os comandos no terminal para baixar e executar o script

curl -o ssdtPRGen.sh https://raw.github.com/Piker-Alpha/RevoBoot/clang/i386/libsaio/acpi/Tools/ssdtPRGen.sh
chmod +x ssdtPRGen.sh
./ssdtPRGen.sh

 

 

ASUS N53Jq • CPU: Intel Core i7-740QM 1.73GHz • RAM: 6,0GB • HD: 500GB • GPU: GeForce GT 425M 1GB 1920x1080 • OS: OS X 10.8.4 • Linux Mint 15 • Windows 8

Link to comment
Share on other sites

Olá! Estou tendo problemas com o meu processador e as tabelas SSDT.

O sistema sobe até o macx_swapon SUCCESS mas não dá vídeo quando coloco a tabela SSDT criada pelo script do pike.


Estou usando o clover 1378. No chameleon a ssdt é reconhecida perfeitamente com turbo (x31 State) e tenho geekbench de 11 mil. Já no Clover com o IvyBridgeState=Yes só vai até x23 e tenho GeekBench de 9 mil. Gostaria de saber se tem uma solução. Em anexo vai meu script gerado pelo pike e a config.plist do clover.


Obridadooo!


http://cl.ly/Obf1

ASUS G75VW-RS72 • CPU: Intel Core i7- 3610QM 2.29GHz • RAM: 12 GB DDR 3 ELPIDA • HD: 240GB CORSAIR GS SSD (MAC OS) HD 2 750GB (Win 8) • GPU: GeForce GTX 670M 3GB 1920x1080 • OS: Mac OS X 10.10. (14A389) • BIOS: 223.

Link to comment
Share on other sites

Olá,


tenta desativar estas opções ao usar o SSDT.aml

		<key>DoubleFirstState</key>
	<string>No</string>
	<key>EnableISS</key>
	<string>No</string>

Se o problema persistir, acredito que seja bug no Clover, já que no Chameleon a tabela funciona. Recomendo postar no tópico oficial do Clover, o desenvolvimento está bem ativo e logo devem corrigir.

Donation with Paypal | Mercado Livre | Premium and Donators Users | Installation GUIDE

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donated? Send me PM with files or use DSDT Patch Requests

Link to comment
Share on other sites

Alguem poderia me ajudar?

Tenho esses 2 SSDT


o ssdt-1 extrai com aida64 pelo windows , cheguei a testar no mac usando o MSRDumper , só fico com 1 PState . Ja o ssdt-2 usei o script do topico , mas quando chego a utilizar ,o boot da freeze . Se não for muito inconveniente , vocês poderiam dar uma olhada neles por favor. :roll:

Arquivar.zip

Zotac Z68-itx-a-e | I7 2600k |8Gb RAM |Corsair Force Gt 120gb |ML 10.9|GTX 590

Link to comment
Share on other sites

olá


já leste o guia ?


depois de aplicares o script.. tem até um novo.. ele te gera o ssdt para teu cpu


tens de patchear a appleintelcpupowermanagement


no loader


p e c-states=no


Dropssdt=yes


e remover a nullcpupowermanagement


http://Olarila.com/forum/viewtopic.php?f=2&t=34


bom hack

PB Easy Note TM 86 - i5 430 M - H55M - Ram - 6 GB - Alc272 - Radeon HD 5470 512 QE/CI

Lenovo G500 - i5 3230m - HM77 - Ram - 8 GB - Conexant audio - HD 4000

My OS X Files 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...