Jump to content

Jahworks

Members
  • Content Count

    153
  • Joined

  • Last visited

Community Reputation

0 Neutral

2 Followers

About Jahworks

  • Rank
    Geek
  • Birthday 09/21/1985

Hackintosh Specs

  • CPU
    i7 3610QM
  • Motherboard
    Asus G75VW RS72
  • GPU
    GTX 670m
  • INTERESTS
    OS X, etc...
  • OCCUPATION
    Estudante de Biologia e editor de imagens
  • LOCATION
    Olinda - PE

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Still waiting for root device error!
  2. I Tried but not works with Olarila image OS and Clover folder.
  3. Maldon, eu só consigo subir em safe mode e não consigo instalar as kexts e atualizações e quando consigo o sistema n fez alteração nenhuma. Tem a ver com o SIP? estou encalhado no 10.11.6 e gostaria de atualizar para ter o final cut x 10.4 rodando e outros! OBRIGADO GENTE!
  4. Infelizmente não estou tendo sucesso para subir com os gráficos 100% e só consigo subir no modo seguro sem QE/CI. Tenho sempre tela preta e restart. Aqui segue meu DSDT e CONFIG para uma análise mas creio ser problema do OS mesmo. :/ config.rar
  5. Olá, Maldon! O que eu fiz foi o seguinte: Baixei a imagem MAC OS High Sierra 10.13.1 For Intel PCs do jonaswander no TPB e entrei em safe mode que é a única flag que consigo entrar e subir no sistema. Aqui vai um print do about: Eu gostaria de saber qual a melhor forma de instalar o WebDriver para subir no modo normal o OS. Obrigadooo!
  6. Olá? Alguém tem uma solução para esse meu problema? Consigo subir a install mas não consigo subir na post install... blackscreen ...
  7. [quote="MaLd0n" vc usou o InjectNvidia? tentou com nv disable =1? usei mas n obtive sucesso!
  8. E aí Mald0n!!! tudo bem?? =) é o mesmo: Processador: i7 3610QM Placa mãe: Asus G75VW RS72 Placa de vídeo: GTX 670m dedicada - optimus disabled
  9. Olá pessoal!!! Eu decidi fazer o update do zero do HS 10.13.2 e baixei a imagem da APP STORE e criei o pen driver com o clover com as seguintes configurações: e e abaixo segue o link do vídeo que salvei no verbose mode para vocês terem uma noção do que acontece: ">
  10. Olá, estou com uma nova bios e gostaria de uma indicação de um tutorial completo para descobrir quais patchs, editar e corrigir os erros da dsdt.
  11. Olá, você está usando dsdt e qual o metodo de instalacao? aqui funciona o 10.10.5 com chameleon e clover. Nunca usei os web drivers. Uso o nativo.
  12. Olá, gente! Eu atualizei o OS para a versão do 10.11 - El Capitan. Gostei muito do sistema mas só consigo entrar no sistema com a nullCPUPM. Quando removo a Null a tela fica preta e não entra na janela de login.
  13. Eu comprei um G750JS: https://www.asus.com/Notebooks/ASUS_ROG_G750JS/specifications/ e estou seguindo um tutorial de instalação desse fórum: https://rog.asus.com/forum/showthread.php?61354-OS-X-Yosemite-10-10-3-on-ASUS-G750JM-G750JS-and-G750JZ-(osx86) e estou tendo esse problema logo após fazer o boot: Gostaria de saber se tem a ver com a config.plist Não consigo identificar o erro. Obrigado pela atenção. Essa é a configuração do clover que o mesmo autor do tutorial está usando: <?xml version="1.0" encoding="UTF-8"?> <!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd"> <plist version="1.0"> <dict> <key>ACPI</key> <dict> <key>DSDT</key> <dict> <key>Debug</key> <false/> <key>DropOEM_DSM</key> <false/> <key>Fixes</key> <dict> <key>FixRegions_10000000</key> <true/> <key>NewWay_80000000</key> <true/> </dict> <key>ReuseFFFF</key> <false/> </dict> <key>DropTables</key> <array> <dict> <key>Signature</key> <string>DMAR</string> </dict> </array> <key>SSDT</key> <dict> <key>DropOem</key> <true/> <key>Generate</key> <false/> <key>PluginType</key> <integer>1</integer> </dict> <key>SortedOrder</key> <array> <string>SSDT.aml</string> <string>SSDT-0.aml</string> <string>SSDT-1.aml</string> <string>SSDT-2.aml</string> <string>SSDT-3.aml</string> <string>SSDT-4.aml</string> <string>SSDT-5.aml</string> <string>SSDT-6.aml</string> <string>SSDT-7.aml</string> <string>SSDT-8.aml</string> <string>SSDT-9.aml</string> <string>SSDT-10.aml</string> <string>SSDT-11.aml</string> <string>SSDT-12.aml</string> <string>SSDT-13.aml</string> <string>SSDT-14.aml</string> <string>SSDT-15.aml</string> <string>SSDT-16.aml</string> <string>SSDT-17.aml</string> <string>SSDT-18.aml</string> <string>SSDT-19.aml</string> </array> </dict> <key>Boot</key> <dict> <key>Arguments</key> <string>dart=0 nv_disable=1 kext-dev-mode=1</string> <key>Debug</key> <false/> <key>Legacy</key> <string>LegacyBiosDefault</string> <key>Secure</key> <false/> <key>Timeout</key> <integer>5</integer> <key>XMPDetection</key> <string>Yes</string> </dict> <key>Devices</key> <dict> <key>Audio</key> <dict> <key>Inject</key> <string>3</string> </dict> <key>FakeID</key> <dict> <key>IntelGFX</key> <string>0x04128086</string> </dict> <key>USB</key> <dict> <key>AddClockID</key> <true/> <key>FixOwnership</key> <true/> <key>Inject</key> <true/> </dict> </dict> <key>DisableDrivers</key> <array> <string>VBoxHfs</string> </array> <key>GUI</key> <dict> <key>Custom</key> <dict> <key>Entries</key> <array> <dict> <key>Disabled</key> <false/> <key>FullTitle</key> <string>UEFI internal</string> <key>Hidden</key> <string>Always</string> <key>Ignore</key> <false/> <key>NoCaches</key> <false/> <key>Type</key> <string>Other</string> </dict> </array> </dict> <key>Mouse</key> <dict> <key>DoubleClick</key> <integer>500</integer> <key>Enabled</key> <false/> <key>Mirror</key> <false/> <key>Speed</key> <integer>8</integer> </dict> <key>Scan</key> <dict> <key>Entries</key> <true/> <key>Legacy</key> <true/> <key>Tool</key> <true/> </dict> <key>Theme</key> <string>Bluemac</string> </dict> <key>Graphics</key> <dict> <key>Inject</key> <dict> <key>ATI</key> <false/> <key>Intel</key> <true/> <key>NVidia</key> <false/> </dict> <key>ig-platform-id</key> <string>0x0a260006</string> </dict> <key>KernelAndKextPatches</key> <dict> <key>AppleRTC</key> <true/> <key>AsusAICPUPM</key> <true/> <key>ForceKextsToLoad</key> <array> <string>\System\Library\Extensions\IONetworkingFamily.kext</string> </array> <key>KernelLapic</key> <true/> <key>KernelPm</key> <true/> <key>KextsToPatch</key> <array> <dict> <key>Comment</key> <string>AppleHDA - ALC282 (3 of 3)</string> <key>Find</key> <data> hQjsEA== </data> <key>Name</key> <string>AppleHDA</string> <key>Replace</key> <data> AAAAAA== </data> </dict> <dict> <key>Comment</key> <string>Boot graphics glitch, 10.10.0/10.10.1 (2 of 2)</string> <key>Find</key> <data> QYjE6wM= </data> <key>Name</key> <string>disabled:IOGraphicsFamily</string> <key>Replace</key> <data> QYjE6yM= </data> </dict> <dict> <key>Comment</key> <string>HDMI-audio, unsuppored HDAU 0c0c, 2 of 2 (0c0a to 0c0c)</string> <key>Find</key> <data> PQwKAAA= </data> <key>Name</key> <string>disabled:AppleHDAController</string> <key>Replace</key> <data> PQwMAAA= </data> </dict> <dict> <key>Comment</key> <string>HDMI-audio, port 0105(12), 0x0a2e0008, 0x0a16000c, 0x0a2e000d, 0x0a26000d</string> <key>Find</key> <data> AQUJAAAEAAAHAQAA </data> <key>Name</key> <string>disabled:AppleIntelFramebufferAzul</string> <key>Replace</key> <data> AQUSAAAIAAAHAQAA </data> </dict> <dict> <key>Comment</key> <string>HDMI-audio, port 0105, 0x0a2e0008, 0x0a16000c, 0x0a2e000d, 0x0a26000d</string> <key>Find</key> <data> AQUJAAAEAAAHAQAA </data> <key>Name</key> <string>disabled:AppleIntelFramebufferAzul</string> <key>Replace</key> <data> AQUJAAAIAAAHAQAA </data> </dict> <dict> <key>Comment</key> <string>HDMI-audio, port 0204(12), 0x0a260005 0x0a260006</string> <key>Find</key> <data> AgQJAAAEAACHAAAA </data> <key>Name</key> <string>disabled:AppleIntelFramebufferAzul</string> <key>Replace</key> <data> AgQSAAAIAACHAAAA </data> </dict> <dict> <key>Comment</key> <string>HDMI-audio, port 0204(12), 0x0a2e0008, 0x0a16000c, 0x0a2e000d, 0x0a26000d</string> <key>Find</key> <data> AgQJAAAEAAAHAQAA </data> <key>Name</key> <string>disabled:AppleIntelFramebufferAzul</string> <key>Replace</key> <data> AgQSAAAIAAAHAQAA </data> </dict> <dict> <key>Comment</key> <string>AppleHDA - ALC282 (1 of 3)</string> <key>Find</key> <data> hBnUEQ== </data> <key>Name</key> <string>AppleHDA</string> <key>Replace</key> <data> ggLsEA== </data> </dict> <dict> <key>Comment</key> <string>Enable TRIM for SSD</string> <key>Find</key> <data> AEFQUExFIFNTRAA= </data> <key>Name</key> <string>disabled:IOAHCIBlockStorage</string> <key>Replace</key> <data> AAAAAAAAAAAAAAA= </data> </dict> <dict> <key>Comment</key> <string>HDMI-audio, port 0204, 0x0a260005 0x0a260006</string> <key>Find</key> <data> AgQJAAAEAACHAAAA </data> <key>Name</key> <string>disabled:AppleIntelFramebufferAzul</string> <key>Replace</key> <data> AgQJAAAIAACHAAAA </data> </dict> <dict> <key>Comment</key> <string>HDMI-audio, port 0105, 0x0a260005 0x0a260006, 0x0d220003, 0x0a2e000a, 0x0a26000a</string> <key>Find</key> <data> AQUJAAAEAACHAAAA </data> <key>Name</key> <string>disabled:AppleIntelFramebufferAzul</string> <key>Replace</key> <data> AQUJAAAIAACHAAAA </data> </dict> <dict> <key>Comment</key> <string>HDMI-audio, unsupported HDAU 0c0c, 1 of 2 (range check)</string> <key>Find</key> <data> PQsMAAA= </data> <key>Name</key> <string>disabled:AppleHDAController</string> <key>Replace</key> <data> PQwMAAA= </data> </dict> <dict> <key>Comment</key> <string>Boot graphics glitch, 10.10.0/10.10.1 (1 of 2)</string> <key>Find</key> <data> hcB0XUg= </data> <key>Name</key> <string>disabled:IOGraphicsFamily</string> <key>Replace</key> <data> McB0W0g= </data> </dict> <dict> <key>Comment</key> <string>AppleHDA - ALC282 (2 of 3)</string> <key>Find</key> <data> hAjsEA== </data> <key>Name</key> <string>AppleHDA</string> <key>Replace</key> <data> AAAAAA== </data> </dict> <dict> <key>Comment</key> <string>0x0a260006 9MB cursor bytes patch</string> <key>Find</key> <data> BgAmCgEDAwMAAAACAAAwAQAAYAA= </data> <key>Name</key> <string>disabled:AppleIntelFramebufferAzul</string> <key>Replace</key> <data> BgAmCgEDAwMAAAACAAAwAQAAkAA= </data> </dict> <dict> <key>Comment</key> <string>HDMI-audio, port 0204, 0x0a2e0008, 0x0a16000c, 0x0a2e000d, 0x0a26000d</string> <key>Find</key> <data> AgQJAAAEAAAHAQAA </data> <key>Name</key> <string>disabled:AppleIntelFramebufferAzul</string> <key>Replace</key> <data> AgQJAAAIAAAHAQAA </data> </dict> <dict> <key>Comment</key> <string>HDMI-audio, port 0105(12), 0x0a260005 0x0a260006, 0x0d220003, 0x0a2e000a, 0x0a26000a</string> <key>Find</key> <data> AQUJAAAEAACHAAAA </data> <key>Name</key> <string>disabled:AppleIntelFramebufferAzul</string> <key>Replace</key> <data> AQUSAAAIAACHAAAA </data> </dict> <dict> <key>Comment</key> <string>Boot graphics glitch, 10.10.2/10.10.3</string> <key>Find</key> <data> QYjE6xE= </data> <key>Name</key> <string>disabled:IOGraphicsFamily</string> <key>Replace</key> <data> QYjE6zE= </data> </dict> <dict> <key>Comment</key> <string>Enable internal display after sleep for 0x0a2e000a, 0x0a26000a</string> <key>Find</key> <data> AQAAAEAAAADWAAAABQUAAA== </data> <key>Name</key> <string>disabled:AppleIntelFrameBufferAzul</string> <key>Replace</key> <data> AQAAAEAAAAAeAAAABQUAAA== </data> </dict> </array> </dict> <key>SMBIOS</key> <dict> <key>ProductName</key> <string>MacBookPro11,2</string> <key>Trust</key> <false/> </dict> <key>SystemParameters</key> <dict> <key>InjectKexts</key> <string>Detect</string> </dict> </dict> </plist> --------------------- EDITADO: Olá, gente. Consegui descobrir o erro: Eu tive que reinstalar a versão mais nova do Clover: Clover_v2.3k_r3241 e após isso marquei a caixa: EM SEGUIDA já subiu a instalação e vamos lá. _____________ Após a instalação do Sistema:
  14. Olá, acabei de fazer a instalação do OS X Mavericks 10.9.5 na placa-mãe ASUS P6T SE com a placa gráfica ATI Radeon 5770 da XFX mas não consigo fazer o sistema subir com QE/CI. O sistema sobe apenas em modo de segurança. Gostaria de alguma dica para ter QE/CI com essa GPU. Tirei fotos onde o sistema trava e a configuração que estou usando no bootloader:
×
×
  • Create New...