Jump to content
  • Sky
  • Blueberry
  • Slate
  • Blackcurrant
  • Watermelon
  • Strawberry
  • Orange
  • Banana
  • Apple
  • Emerald
  • Chocolate
  • Charcoal

Search the Community

Showing results for tags 'nvme'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • 🇬🇧 English
    • NEWS Releases & Updates
    • Olarila ISO/USB Images
    • Guides and Tutorials
    • macOS
    • Hardware
    • Olarila Buyer's Guide
    • DSDT & Patch Requests
    • Olarila Hackintosh Machines
    • Mods & Overclocking
    • Hackintosh Photos, Screenshots and Benchmarks
    • Buying Thoughts, Reviews, and Recommendations
    • Themes & Wallpapers
    • Apple World
    • 👉 Donate
  • 🇧🇷 Português
    • Novos Lançamentos & Atualizações
    • Aplicativos & Apps Úteis
    • Guias & Tutoriais Hackintosh
    • DSDT & Pedidos de Patch
    • macOS
    • Hardware
    • Discussão geral

Categories

  • Files
  • Bootloader
  • DSDT
  • Utils & Software
  • Clover Folders

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


CPU


Motherboard


GPU


INTERESTS


OCCUPATION


ICQ


WEBSITE


YAHOO


AOL


LOCATION


FACEBOOK


GOOGLEPLUS


SKYPE


TWITTER


YOUTUBE

Found 1 result

  1. Olá, pessoal, Peguei um SSD NVMe (WD Black SN750 de 500GB) numa promoção essa semana, para dar uma melhorada na minha máquina. Instalei o hardware, particionei em APFS, usei o Carbon Copy Cloner para migrar a instalação atual, instalei o clover e copiei o EFI da unidade antiga para a nova. Reiniciei pela nova unidade e tudo tranquilo. Desliguei a máquina e, ontem, quando fui ligar, o clover carregou mas assim que eu tentei inicializar o sistema ele mostrou o logo da Apple e logo em seguida o famigerado círculo cortado. Hoje eu reinstalei tudo do zero, migrei meus dados de volta e, aparentemente, está tudo normal, mas fiquei com o pé atrás! Daí a dúvida: Como o novo SSD vai pendurado diretamente no barramento PCIe, é necessária alguma alteração no EFI ou no DSDT? E a outra dúvida: Agora que estou com um SSD SATA sobrando, pensei em fazer um dualboot com Linux ou talvez Windows para rodar alguns jogos (jogar no macOS tá ficando mais complicado do que sempre foi). Alguma recomendação? Obrigado a todos mais uma vez pelo incrível suporte!
×
×
  • Create New...