Jump to content
sparacis

Need help with weird problem with dsdt patching and appleLPC

Recommended Posts

I have a clevo m570tu laptop and have been working towards making a 10.7 vanilla machine however I have run into a wall. I am trying to get apple speedstep to work on my machine. I applied all the necessary patches including LPC for ICH9 have generated P and C states and boot my system. Everything boots fine appleLPC loads and displays no errors in the log. However when I shut down my laptop and try and turn it back on the power button doesn't function and the only way to get it to boot up is to pull the battery and wait a couple of minutes. Then power button fictions and computer boots up


I was wondering if anyone has had this problem or if there's something I could do to fix it. I applied the shutdown patch which also did not help.


any help is appreciated

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...