Jump to content
luizmeliga

Snow Leopard 10.6.0 + Nawcom + AMD

Recommended Posts

Olá, pessoal,


Minha configuração é:


Processador: QuadCore AMD Phenom X4 Black Edition 9950, 2600 MHz

RAM: 4GB

Placa Mãe: Foxconn M61PMV Series

Placa de vídeo: Zotac GeForce GTS 250 512mb

HD: Seagate 500gb SATA-II


Instalei o SL 10.6.0 com o Nawcom com o boot. O sistema tá funcionando, mas sempre que entra no Desktop o micro fica travado durante uns 4 minutos e depois libera. Quando vou reiniciar ou desligar, ele trava, daí tenho que desligar na marra. Muitas vezes após isso tenho que resetar a BIOS para ele funcionar. O que fazer para resolver esses problemas? É aconselhável instalar uma kext da GTS? Estou apenas com NVEnabler.


Obrigado!

Link to comment
Share on other sites

Talvez seja a controladora SATA, qual kext tá usando?


Tente usar maxmem=2048 em kernel flags ou outra kext que funcione com mais RAM.

ASUS N53Jq • CPU: Intel Core i7-740QM 1.73GHz • RAM: 6,0GB • HD: 500GB • GPU: GeForce GT 425M 1GB 1920x1080 • OS: OS X 10.8.4 • Linux Mint 15 • Windows 8

Link to comment
Share on other sites

Esta quase 100%. Atualizei para o 10.6.5, os driver estao todos OK.. coloquei o maxmem=4096 e ta reconhecendo os 4gb la no gerenciador. O unico problema agora para ficar 100% eh a demora que da no Desktop... o pc liga e fica traavado uns 3 minutos no Desktop.. quando destrava, ele fica completamente normal.. sera q nao tem como resolver isso?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...