Jump to content
MARCELO CERATO

Video and mouse lag com Nvidia 9600gt asus

Recommended Posts

Boa noite amigos,estou tendo problemas de pequenos travamentos quando assisto filmes em meu PC com snow leopard 10.6.7,o famoso problema do MOUSE LAG,pois bem,quando eu usava o Leopard 10.5 eu simplesmente deletava o AppleUpStreamUsercliente.kext e ou usava a versao AppleUpStreamUserclienteDisable.kext e reparava as permissoes e pronto!Agora com o snow leopard 10.6.7 esse metodo nao esta funcionando para mim,o que acontece?os travamentos permanecem usando efi strings e ou Nvinject.kext para minha placa de video,alguem para ajudar?no aguardo obrigado.

Edited by Guest

Hardware>

OSX Snow Leopard 10.6.7 Retail C/bootloader Boothink 2.4 no Pendrive-usb

Gigabyte GA-X48-DS5

ASUS Nvidia 9600GT 256bits DDR3 1G output DVI-DVI

Intel E8500 3.16 Ghz Core 2 Duo

HDD-SATA

Mouse Teclado USB

Link to comment
Share on other sites

  • Administrators

Os drivers da nVidia estão ativos? Se não tiver certeza, abra o aplicativo Front Row, se ele funcionar, os drivers estão carregados. Neste caso tente remover (mover para fora da pasta Extensions) a kext AppleGraphicsPowerManagement. Removê-la não é a melhor solução, mas faça temporariamente para verificar se o problema é este.


Se não mudar nada, tente substituir os drivers nVidia por esses

http://www.nvidia.com/object/geforce-macosx-19.5.8f03-driver.html

Donation with Paypal HERE

Donation with Stripe HERE

Donation with BuyMeaCoffee HERE

Donation with Mercado Livre HERE

Donation with Binance 0xdbe48ef6b158f1dd0035d7f49555c99e52f72714

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donation with PiX @danielnmaldonado@gmail.com

Link to comment
Share on other sites

Ok Oldnapalm obrigado pelas informaçoes,hoje resolvi fazer reparaçao de disco,limpeza de caches e permissoes,e finalmente funcionou,bom ao menos hoje parou o LAG no video,eu uso as vezes 2 monitores nas duas saidas dvi-i em modo espelhado,aparentemente tudo ok,de qualquer forma obrigado novamente,abraços.


obs>lembro que eu tinha removido o AppleUpStreamUserCliente.kext original da pasta Extensions,desta vez resolvi colocar novamente a kext original devolta na pasta e usei a versao AppleUpStreamDisable.kext,pode ter sido isso,funcionando agora.


Thanks,

Marcelo Cerato.

Hardware>

OSX Snow Leopard 10.6.7 Retail C/bootloader Boothink 2.4 no Pendrive-usb

Gigabyte GA-X48-DS5

ASUS Nvidia 9600GT 256bits DDR3 1G output DVI-DVI

Intel E8500 3.16 Ghz Core 2 Duo

HDD-SATA

Mouse Teclado USB

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...