Jump to content
Modigliani

10.6.8 em AMD: KP quando abre vwmare

Recommended Posts

Tenho um chipset mcp61(Asus M4N68T-M L) e uma gforce GT 240 de 1gb DDR3, tenho qe/ci funcionando.


O problema é que os aplicativos Vmware, Premiere e Final Cut dão crash quando abro. O vmware é mais complicado por que ele da KP:


vmware-kp.jpg



Eu estou usando o 10.6.8 com o kernel do nawcon v2, pelo que ví o oldnapalm comentar este kernel já faz o amd_inst_patcher. Consigo usar o quicktime, vlc, ver vídeo, os outros softwares da adobe também funcionam.


Final Cut erro:

http://dl.dropbox.com/u/43584035/hcl/amd/erro-final-cut.txt

Edited by Guest

Lenovo 710S i7

Link to comment
Share on other sites

O Vmware parece que sofreu alguma mudança, consegui abrir ele e quando tentei abrir a VM ele caiu, mas não deu KP depois que mandei abrir de novo o vmware fusion ele caiu, mandei fazer o reopen e ai deu KP. o Final Cut não mudou nada, mesmo problema.

Lenovo 710S i7

Link to comment
Share on other sites

Talvez seja necessário fazer o patch dos cpuids no VMWare, acho que o instalador do kernel legacy só roda o amd_insn_patcher pros apps padrão do sistema.


O Final Cut parece que não funciona em AMD por falta das extensões SSSE3 (não confundir com SSE3).

ASUS N53Jq • CPU: Intel Core i7-740QM 1.73GHz • RAM: 6,0GB • HD: 500GB • GPU: GeForce GT 425M 1GB 1920x1080 • OS: OS X 10.8.4 • Linux Mint 15 • Windows 8

Link to comment
Share on other sites

Erro do Vmware

http://dl.dropbox.com/u/43584035/hcl/amd/erro-vmware.txt


Para testar criei uma vm com ethernet e som off, 1 processador 2 gb de ram. 2 gb de disco .


Apareceu um cara no irc falando que conseguia rodar finalcut no amd, mas não sei, ele usou ideneb, nele ele sabia explicar o que tinha. O final cut abre, quando importo um vídeo é que ele cai.

Lenovo 710S i7

Link to comment
Share on other sites

Testou este kernel?

http://www.insanelymac.com/forum/index.php?showtopic=265181


Tente rodar o amd_insn_patcher em /usr/lib/libSystem.B.dylib e /usr/lib/dyld, depois rode update_dyld_shared_cache.


Sobre o Final Cut eu não sei, talvez o cara use uma versão mais antiga que não precisa de SSSE3.

ASUS N53Jq • CPU: Intel Core i7-740QM 1.73GHz • RAM: 6,0GB • HD: 500GB • GPU: GeForce GT 425M 1GB 1920x1080 • OS: OS X 10.8.4 • Linux Mint 15 • Windows 8

Link to comment
Share on other sites

Testei o kernel do AnV e não foi.


Parece que o pacote do nawcon já faz o amd_inst_patcher, da uma olhada na saída do comando

 

sh-3.2# amd_insn_patcher libSystem.B.dylib libSystem.B.dylib-patched
Patching universal binary (3 architectures)
Patching X86_64 part (processor 16777223, architecture 0)
No code signature found, skipping patch
Patch report (1): 0 instructions patched, 444 bad instructions, patches bypassed: NO
Patching I386 part (processor 7, architecture 1)
No code signature found, skipping patch
Patch report (2): 0 instructions patched, 31 bad instructions, patches bypassed: NO
Skipping non-Intel architecture (2)
No patches found, not generating output filesh-3.2# 

Lenovo 710S i7

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...