Jump to content
Cassio

AppleRTC CMOS reset

Recommended Posts

Para quem tiver CMOS reset com a AppleRTC do ML.


Faça backup da kext original

sudo cp -R /System/Library/Extensions/AppleRTC.kext /System/Library/Extensions/AppleRTC.kext.orig

Rode este comando para modificar a kext

sudo perl -pi -e 's|\x75\x30\x89\xd8|\xeb\x30\x89\xd8|' /System/Library/Extensions/AppleRTC.kext/Contents/MacOS/AppleRTC

 

Fonte http://www.insanelymac.com/forum/index.php?showtopic=276066

ASUS N53Jq • CPU: Intel Core i7-740QM 1.73GHz • RAM: 6,0GB • HD: 500GB • GPU: GeForce GT 425M 1GB 1920x1080 • OS: OS X 10.8.4 • Linux Mint 15 • Windows 8

Link to comment
Share on other sites

Boa; Cassio esse patch é para quem tem a RTC em Extra/Extensions?

E para /System/Library/Extensions tambem dá?


Edite: Ou ela é patched em Extra/Extensions e depois colocada em System/Library/Extensions?


Edite2º: Depois de aplicar o patch e colocar o pc em pause quando o ativo recebo este erro de montagem de disco!


capturadeecra20120616as.th.png

MOTHERBOARD: Asus TUF Z270 MARK 2

CPU: Intel i5-7600K 3.8 GHZ

MEM: 2x8 = 16GB G.Skill

HD: Samsung M.2 960 EVO 250GB

Link to comment
Share on other sites

De que disco se trata? USB ou ATA?


Se antes do patch na AppleRTC não ocorre, o patch não deve servir pra essa versão. Pela data do tópico deve ser pro DP1.


Você tem CMOS reset ao reinciar depois de sleep/wake?

ASUS N53Jq • CPU: Intel Core i7-740QM 1.73GHz • RAM: 6,0GB • HD: 500GB • GPU: GeForce GT 425M 1GB 1920x1080 • OS: OS X 10.8.4 • Linux Mint 15 • Windows 8

Link to comment
Share on other sites

Boas, Cassio Tenho 2 PC`s um entra em repouso e desperta normal, mas neste Não "CPU Q6600" "" GPU ATI Radeon 4850!


Edite: Ele despertar até desperta mas fico sem video, porque eu consigo aceder remotamente pelo outro PC!

MOTHERBOARD: Asus TUF Z270 MARK 2

CPU: Intel i5-7600K 3.8 GHZ

MEM: 2x8 = 16GB G.Skill

HD: Samsung M.2 960 EVO 250GB

Link to comment
Share on other sites

É um problema até bem comum, mas não tá relacionado ao RTC/CMOS reset.


Já tentou darkwake=0 nas kernel flags?


Tenho um desktop que precisa da AppleACPIPlatform de 10.7.3 pra funcionar o wake.

ASUS N53Jq • CPU: Intel Core i7-740QM 1.73GHz • RAM: 6,0GB • HD: 500GB • GPU: GeForce GT 425M 1GB 1920x1080 • OS: OS X 10.8.4 • Linux Mint 15 • Windows 8

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...