Jump to content
failer

Gráfica

Recommended Posts

Boas outra vez!

Estou a ter uns problemas em abrir a pré-visualização e isso, e acho que é da gráfica.

Já estive a ver aí uns tutos do chameleon e isso, mas eu estou a fazer o boot pelo OSX86 MODCD. Não há nenhuma maneira de pôr só a kext ou assim?

O Vend ID da gráfica é 10de e Dev ID é 0dec.

Obrigado :D

Meu computador

Intel® Core™ i5-2410M , 6GB RAM, 500GB HD, NVIDIA® GeForce® GT 525M com Tecnologia CUDA™, resolução : 1,366 x 768

Link to comment
Share on other sites

Leia isto http://Olarila.com/forum/viewtopic.php?f=2&t=40


Instalar o boot pelo HD é o primeiro passo depois de instalar o sistema. Não adianta tentar resolver outros problemas antes, comece pelo boot.

ASUS N53Jq • CPU: Intel Core i7-740QM 1.73GHz • RAM: 6,0GB • HD: 500GB • GPU: GeForce GT 425M 1GB 1920x1080 • OS: OS X 10.8.4 • Linux Mint 15 • Windows 8

Link to comment
Share on other sites

Mas eu não consigo instalar o Chameleon :c

Faço tudo bem, preencho tudo o que é para preencher e guardo, mas quando reinicio o pc, aparece aquele menu do chameleon e depois de escolher para abrir pelo MAC aparece aquele load normal da Apple até que o PC se desliga :?

Meu computador

Intel® Core™ i5-2410M , 6GB RAM, 500GB HD, NVIDIA® GeForce® GT 525M com Tecnologia CUDA™, resolução : 1,366 x 768

Link to comment
Share on other sites

Você tem que fazer o pós instalação de acordo com o seu hardware, por exemplo, se o seu CPU não roda com o kernel vanilla, tem que copiar o kernel legacy pro HD.


Coloque as especificações do seu PC na assinatura, assim como eu tenho na minha, vai facilitar pra quem for ajudar.

ASUS N53Jq • CPU: Intel Core i7-740QM 1.73GHz • RAM: 6,0GB • HD: 500GB • GPU: GeForce GT 425M 1GB 1920x1080 • OS: OS X 10.8.4 • Linux Mint 15 • Windows 8

Link to comment
Share on other sites

O Snow só tem suporte a Sandy Bridge no 10.6.8, você vai ter que atualizar. O melhor pra sua máquina é o Lion, seu vídeo não tem suporte no Snow.

ASUS N53Jq • CPU: Intel Core i7-740QM 1.73GHz • RAM: 6,0GB • HD: 500GB • GPU: GeForce GT 425M 1GB 1920x1080 • OS: OS X 10.8.4 • Linux Mint 15 • Windows 8

Link to comment
Share on other sites

É comum dar problema no update, é só identificar e corrigir http://Olarila.com/forum/viewtopic.php?f=4&t=162


Instale o Lion. O Snow só tem suporte ao seu hardware na última versão e está descontinuado.

ASUS N53Jq • CPU: Intel Core i7-740QM 1.73GHz • RAM: 6,0GB • HD: 500GB • GPU: GeForce GT 425M 1GB 1920x1080 • OS: OS X 10.8.4 • Linux Mint 15 • Windows 8

Link to comment
Share on other sites

Quando atualizo dá isso do PCI Configuration Begin, e voltei a instalar o 10.6.

O que faço agora para poder atualizar sem danificar?

Meu computador

Intel® Core™ i5-2410M , 6GB RAM, 500GB HD, NVIDIA® GeForce® GT 525M com Tecnologia CUDA™, resolução : 1,366 x 768

Link to comment
Share on other sites

Não tem como, tem que atualizar e depois corrigir.


Tenha sempre outra instalação funcional para poder modificar arquivos, ou se souber usar o terminal você pode usar o DVD/USB de instalação http://Olarila.com/forum/viewtopic.php?f=3&t=24

ASUS N53Jq • CPU: Intel Core i7-740QM 1.73GHz • RAM: 6,0GB • HD: 500GB • GPU: GeForce GT 425M 1GB 1920x1080 • OS: OS X 10.8.4 • Linux Mint 15 • Windows 8

Link to comment
Share on other sites

Acho que devo usar a solução 2 do problema do PCI. O que tenho de fazer depois de atualizar? é que eu só tenho instalado o mac :s, não tou a ver como é que depois altero kexts.

Meu computador

Intel® Core™ i5-2410M , 6GB RAM, 500GB HD, NVIDIA® GeForce® GT 525M com Tecnologia CUDA™, resolução : 1,366 x 768

Link to comment
Share on other sites

Veja o que eu acabei de escrever

Tenha sempre outra instalação funcional para poder modificar arquivos, ou se souber usar o terminal você pode usar o DVD/USB de instalação http://Olarila.com/forum/viewtopic.php?f=3&t=24

ASUS N53Jq • CPU: Intel Core i7-740QM 1.73GHz • RAM: 6,0GB • HD: 500GB • GPU: GeForce GT 425M 1GB 1920x1080 • OS: OS X 10.8.4 • Linux Mint 15 • Windows 8

Link to comment
Share on other sites

já tenho o mac noutra partição, e na principal já atualizei. Fiz a solução 3, e agora em vez de dar o PCI COnfiguration Begin, etc etc dá kp. Como posso arranjar isso?

Meu computador

Intel® Core™ i5-2410M , 6GB RAM, 500GB HD, NVIDIA® GeForce® GT 525M com Tecnologia CUDA™, resolução : 1,366 x 768

Link to comment
Share on other sites

Tem algo errado aí, o boot pelo HD deveria usar o kernel 10.8.0 instalado pelo update 10.6.8, não o legacy 10.4.0 como aparece na foto.


Tente digitar "mach_kernel -v" no boot.

ASUS N53Jq • CPU: Intel Core i7-740QM 1.73GHz • RAM: 6,0GB • HD: 500GB • GPU: GeForce GT 425M 1GB 1920x1080 • OS: OS X 10.8.4 • Linux Mint 15 • Windows 8

Link to comment
Share on other sites

A instalar a atualização deu kp, mas como foi no fim nao liguei, mas pode ser disso. Esse comando tambem nao deu :c

Meu computador

Intel® Core™ i5-2410M , 6GB RAM, 500GB HD, NVIDIA® GeForce® GT 525M com Tecnologia CUDA™, resolução : 1,366 x 768

Link to comment
Share on other sites

Tem que identificar o KP no update e dar um jeito de atualizar, talvez seja algo tipo isto (porém o seu é Sandy Bridge e não Arrandale, a Disabler precisa ser editada) http://Olarila.com/forum/viewtopic.php?f=4&t=433


Sinceramente não vejo o motivo de tanto sofrimento, por que não instala o Lion direto? O Snow, se funcionar, não tem suporte ao seu vídeo. E se a nVidia for junto com Intel HD, nem no Lion tem suporte ainda (se é que um dia vai ter).

ASUS N53Jq • CPU: Intel Core i7-740QM 1.73GHz • RAM: 6,0GB • HD: 500GB • GPU: GeForce GT 425M 1GB 1920x1080 • OS: OS X 10.8.4 • Linux Mint 15 • Windows 8

Link to comment
Share on other sites

Eu quero instalar o Lion, mas para instalar o Lion não é preciso o snow leopard na versão 10.6.8? Cara se não for preciso atualizar avise, eu quero é mesmo o lion.

Tou arrenpendido de ter comprado um pc xD, mas como o comprei há menos de dois meses não posso trocar já :c

Meu computador

Intel® Core™ i5-2410M , 6GB RAM, 500GB HD, NVIDIA® GeForce® GT 525M com Tecnologia CUDA™, resolução : 1,366 x 768

Link to comment
Share on other sites

Se for comprar na App Store, sim, precisa do Snow 10.6.8, mas você pode comprar de outra máquina (pode ser até uma máquina virtual dentro do Windows), não precisa ser do laptop, nele instale o Lion direto.


Verifique se a nVidia trabalha sozinha ou em conjunto com a Intel HD3000. Se for em conjunto, por enquanto não tem solução pra esse caso.

ASUS N53Jq • CPU: Intel Core i7-740QM 1.73GHz • RAM: 6,0GB • HD: 500GB • GPU: GeForce GT 425M 1GB 1920x1080 • OS: OS X 10.8.4 • Linux Mint 15 • Windows 8

Link to comment
Share on other sites

Não tou a conseguir encontrar, tipo nas especificações do pc nao fala nada, no google aparece esta gráfica vs a intel, não sei que não sei que... :s

Mas quanto ao Lion, saco tipo Lion Retail DVD?

Meu computador

Intel® Core™ i5-2410M , 6GB RAM, 500GB HD, NVIDIA® GeForce® GT 525M com Tecnologia CUDA™, resolução : 1,366 x 768

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...