Jump to content
-WhiteDemon-

Problema Ao Instalar o Lion .

Recommended Posts

Olá , a todos e já agradeço desde de já , por me ajudarem em tudo.Bom eu fiz o download do arquivo de instalação de 4.17gb (Lion) o qual gravei em um dvd-r e dei boot normalmente apenas apertei enter e foi nessa tela :

esse símbolo so apareceu depois de uns 2 a 3 minutos .

foto4rd.jpg

e essas eu dei boot no modo verbose (-v)

foto1ktz.jpg

foto3xf.jpg


Minhas configs estão na assinatura , caso necessite .

Mobo: Asus P7P55D-LE // Processador: Intel Core i5 3570K // Placa de Vídeo: Gerforce GTX 570 1 GB // Ram: 2X2GB + 8GB X 1(Corsair DDR 3) // HD: Samsung 320 gb Windows 7 Ultimate

Link to comment
Share on other sites

Obrigado , consegui .

desculpe por criar outro topico ,eu instalei o chameleon mais atualizado e quando fui entrar , no windows deu aquele erro qe pede pra reiniciar e no mac fica com a tela da maca carregando por muito tempo . quero saber como faço pra colocar o chameleon e se posso atualizar pro 10.7.2 ?

Mobo: Asus P7P55D-LE // Processador: Intel Core i5 3570K // Placa de Vídeo: Gerforce GTX 570 1 GB // Ram: 2X2GB + 8GB X 1(Corsair DDR 3) // HD: Samsung 320 gb Windows 7 Ultimate

Link to comment
Share on other sites

Apos a atualização , do 10.7.0 para 10.7.2 , na hora de bootar , (estou usando o hack boot) volta a ficar com a maça com aquele simbolo da primeira foto (simbolo de proibido) não instalei o chameleon ainda . Obrigado pelas respostas cassio !

Mobo: Asus P7P55D-LE // Processador: Intel Core i5 3570K // Placa de Vídeo: Gerforce GTX 570 1 GB // Ram: 2X2GB + 8GB X 1(Corsair DDR 3) // HD: Samsung 320 gb Windows 7 Ultimate

Link to comment
Share on other sites

Obrigado , mas como faço pra arrumar aquele erro , quando eu tento entrar pelo windows , pq quando instalei o chameleon , quando tentei entrar pelo windows ficou dando aquele erro falta de MGBR(acho qe era isso ) , e o mac ficava carregando e não entrava !

Mobo: Asus P7P55D-LE // Processador: Intel Core i5 3570K // Placa de Vídeo: Gerforce GTX 570 1 GB // Ram: 2X2GB + 8GB X 1(Corsair DDR 3) // HD: Samsung 320 gb Windows 7 Ultimate

Link to comment
Share on other sites

Nunca vi esse erro. Pra instalar o Chameleon use um pkg oficial (buildbot) ou o Chameleon Wizard com a opção boot0hfs, não deve causar problemas no Windows.

ASUS N53Jq • CPU: Intel Core i7-740QM 1.73GHz • RAM: 6,0GB • HD: 500GB • GPU: GeForce GT 425M 1GB 1920x1080 • OS: OS X 10.8.4 • Linux Mint 15 • Windows 8

Link to comment
Share on other sites

Obrigado , mas oq eu posso fazer agora , já qe ja atualzei e deu aquele problema? tenho qe instalar denovo ?

Mobo: Asus P7P55D-LE // Processador: Intel Core i5 3570K // Placa de Vídeo: Gerforce GTX 570 1 GB // Ram: 2X2GB + 8GB X 1(Corsair DDR 3) // HD: Samsung 320 gb Windows 7 Ultimate

Link to comment
Share on other sites

Reinstalei o Lion , coloquei o Chameleon Wizard entrei e instalei boothfs como faco pra colocar no chameleon o kernel cache ?

Mobo: Asus P7P55D-LE // Processador: Intel Core i5 3570K // Placa de Vídeo: Gerforce GTX 570 1 GB // Ram: 2X2GB + 8GB X 1(Corsair DDR 3) // HD: Samsung 320 gb Windows 7 Ultimate

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...