Jump to content
lguiga

EBIOS Read Error

Recommended Posts

Ola pessoal,


Estou tentando instalar o SL no meu computador (no notebook tenho ele funcionando perfeitamente) porém estou tendo problemas com a mesma.

Estou utilizando o DVD Retail do SL e o OSX86 ModCD.

Ele le o CD normal, daí eu troco o CD pelo DVD e quando eu mando ele instalar, ele le alguns arquivos e depois vem com a seguinte mensagem de erro:


EBIOS read error: Media error

Block 0xc72398 Sectors 0

EBIOS read error: Media error

Block 0xc72398 Sectors 0

Read NFS+ file [en(15,1)/System/Library/Caches/com.apple.kext.caches/Startup/Extensions.mkext] 4096 bytes.

Ja tentei fazer a instalação utilizando um HD externo, porém da um problema quando vai ler o dispositivo USB (não informa qual dispositivo é, mas acredito que seja o HD mesmo).

Eu testei com o AHCI enable e disabled.


Alguém ja teve esse tipo de problema??

Minha configuração:

AMD Phenom II X4 920

4 Gb Mem DDR2 800

HD SATA 160Gb (Windows x64 instalado)

HD SATA 1Tb (Backup)

HD SATA 120Gb (onde vou instalar o SL)

nVidia GT460

Audigy Platinum 2Zs


Espero ter sido claro na dúvida.


Aguardo respostas.

Link to comment
Share on other sites

  • Administrators

Quando tentou pelo HD externo você usou o Mod CD para fazer boot?


Tente fazer boot pelo próprio HD externo, usando o OSX86 Mod USB

http://Olarila.com/forum/viewtopic.php?f=3&t=21

Donation with Paypal HERE

Donation with Stripe HERE

Donation with BuyMeaCoffee HERE

Donation with Mercado Livre HERE

Donation with Binance 0xdbe48ef6b158f1dd0035d7f49555c99e52f72714

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donation with PiX @danielnmaldonado@gmail.com

Link to comment
Share on other sites

  • Administrators

Não é para ser gravado em CD, é para ser instalado num pen drive ou HD externo (USB).


Siga o link no meu post anterior, faça os procedimentos a partir no Mac OS no seu laptop.

Donation with Paypal HERE

Donation with Stripe HERE

Donation with BuyMeaCoffee HERE

Donation with Mercado Livre HERE

Donation with Binance 0xdbe48ef6b158f1dd0035d7f49555c99e52f72714

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donation with PiX @danielnmaldonado@gmail.com

Link to comment
Share on other sites

Não é para ser gravado em CD, é para ser instalado num pen drive ou HD externo (USB).


Siga o link no meu post anterior, faça os procedimentos a partir no Mac OS no seu laptop.

 


Estou fazendo pelo meno note. Eu tinha a instalação no HD externo que eu fiz a partir do TransMAC, daí eu liguei o laptop e instalei o ModUSB, mas não consegui fazer o boot pelo HD, ele dizia que não tinha sistema nele.

Link to comment
Share on other sites

  • Administrators

Faça conforme o tópico, usando o utilitário de disco do Mac OS para apagar e restaurar, depois instale o Mod USB.


O Transmac usa um processo diferente, o Mod USB não deve conseguir tornar o disco "bootável".

Donation with Paypal HERE

Donation with Stripe HERE

Donation with BuyMeaCoffee HERE

Donation with Mercado Livre HERE

Donation with Binance 0xdbe48ef6b158f1dd0035d7f49555c99e52f72714

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donation with PiX @danielnmaldonado@gmail.com

Link to comment
Share on other sites

Faça conforme o tópico, usando o utilitário de disco do Mac OS para apagar e restaurar, depois instale o Mod USB.


O Transmac usa um processo diferente, o Mod USB não deve conseguir tornar o disco "bootável".

 

Não estou conseguindo fazer a restauração aqui. Está dando erro no final.

Diz o seguinte: Não foi possível restaurar. Não é possível alocar memória

O que é isso?

Link to comment
Share on other sites

  • Administrators

Tenta particionar o HD novamente pelo utilitário de disco antes de restaurar.

Donation with Paypal HERE

Donation with Stripe HERE

Donation with BuyMeaCoffee HERE

Donation with Mercado Livre HERE

Donation with Binance 0xdbe48ef6b158f1dd0035d7f49555c99e52f72714

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donation with PiX @danielnmaldonado@gmail.com

Link to comment
Share on other sites

Consegui gravar e dar o boot pelo HD externo, porém aconteceu o mesmo erro de antes.

No meio de instalação aparecer o seguinte erro:

USBF: 0.799 AppleUSBEHCI[0x6e4d800]::UIMInitialize - could not get chip to halt within 100 ms

USBF: 0.799 AppleUSBEHCI[0x6e4d800]::UIMInitialize - Error occurred (0xe00002c9)

USBF: 0.800 AppleUSBEHCI[0x6e51800]::UIMInitialize - could not get chip to halt within 100 ms

USBF: 0.801 AppleUSBEHCI[0x6e51800]::UIMInitialize - Error occurred (0xe00002c9)

FireWire (OHCI) VendorID 1102 ID 4001 PCI now active, GUID 00023c01510f357b; max speed s400

FireWire (OHCI) VendorID 11bd ID 15 PCI now active, GUID 00308d0b02843a14; max speed s400

USBF: 0.910 AppleUSBEHCI[0x6e4d800]::UIMFinalize - could not get chip to halt within 100 ms

USBF: 0.912 AppleUSBEHCI[0x6e4d800]::Start unable to initialize UIM

USBF: 0.915 AppleUSBEHCI[0x6e51800]::UIMFinalize - could not get chip to halt within 100 ms

USBF: 0.916 AppleUSBEHCI[0x6e51800]::Start unable to initialize UIM

Still waiting for root device

Still waiting for root device

FireWire (OHCI) VendorID 11bd ID 15 PCI: no valid selfIDs for more than 3 minutes after bus reset

(...)

E fica repetindo essas 3 mensagens direto.

O que pode ser isso??

Link to comment
Share on other sites

  • Administrators

Deve ser um problema na controladora EHCI

http://www.projectosx.com/forum/index.php?showtopic=888


Anexe a DSDT do PC, extraia usando o DSDT Editor para Windows ou o Everest.


http://Olarila.com/forum/viewtopic.php?f=7&t=54


http://Olarila.com/forum/viewtopic.php?f=7&t=42

Donation with Paypal HERE

Donation with Stripe HERE

Donation with BuyMeaCoffee HERE

Donation with Mercado Livre HERE

Donation with Binance 0xdbe48ef6b158f1dd0035d7f49555c99e52f72714

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donation with PiX @danielnmaldonado@gmail.com

Link to comment
Share on other sites

  • Administrators

Não está identificado na DSDT qual dispositivo USB é EHCI, tente identificar no Everest o endereço dos EHCI.


Deve ser um (ou dois) desses

0x00020000
0x00020001
0x00040000
0x00040001

 

Tente também digitar "USBBusFix=yes -v" no boot da instalação.

Donation with Paypal HERE

Donation with Stripe HERE

Donation with BuyMeaCoffee HERE

Donation with Mercado Livre HERE

Donation with Binance 0xdbe48ef6b158f1dd0035d7f49555c99e52f72714

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donation with PiX @danielnmaldonado@gmail.com

Link to comment
Share on other sites

Eu vi um post aqui que um cara teve um problema parecido com o meu e conseguiu solucionar fazendo a instalação usando o iBoot.

Tentei aqui e ele chegou na tela cinza com o logo da Apple, mas trava.

Vou tentar usar o USBBusFix=yes -v para ver o que acontece

Link to comment
Share on other sites

  • Administrators

Podemos tentar, mas você precisa me informar o endereço dos dispositivos EHCI.


Tenta com o arquivo anexado, coloca o dsdt.aml na pasta /Extra ou na raiz do HD

dsdt.aml.zip

 

O arquivo que você me enviou é do PC em que está tentando instalar, não do laptop onde já tem instalado, certo?

Donation with Paypal HERE

Donation with Stripe HERE

Donation with BuyMeaCoffee HERE

Donation with Mercado Livre HERE

Donation with Binance 0xdbe48ef6b158f1dd0035d7f49555c99e52f72714

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donation with PiX @danielnmaldonado@gmail.com

Link to comment
Share on other sites

Podemos tentar, mas você precisa me informar o endereço dos dispositivos EHCI.


Tenta com o arquivo anexado, coloca o dsdt.aml na pasta /Extra ou na raiz do HD

[attachment=0]dsdt.aml.zip[/attachment]

 

O arquivo que você me enviou é do PC em que está tentando instalar, não do laptop onde já tem instalado, certo?

 

É do computador onde quero instalar.


Com o iBoot ele fica travado em uma tela preta.

Vou colocar o arquivo que você falou no HD e tentar aqui.


Ja posto qual foi a resposta.

O HD que estou usando utiliza 2 portas USB para a conexão com o computador, pode ser por isso?

Link to comment
Share on other sites

  • Administrators

O HD que estou usando utiliza 2 portas USB para a conexão com o computador, pode ser por isso?

Acredito que não seja problema. Se você ligar em outra porta ele não funciona com apenas uma?


Você fez boot pelo USB mesmo? Ou pelo CD e depois selecionou o HD?

Donation with Paypal HERE

Donation with Stripe HERE

Donation with BuyMeaCoffee HERE

Donation with Mercado Livre HERE

Donation with Binance 0xdbe48ef6b158f1dd0035d7f49555c99e52f72714

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donation with PiX @danielnmaldonado@gmail.com

Link to comment
Share on other sites

  • Administrators

Quando você tenta fazer boot pelo CD e troca pelo DVD, mesmo sem ter o HD USB conectado, trava nas mensagens sobre EHCI?


Tenta desativar o firewire e o "USB legacy" no BIOS. Se tiver SATA mode AHCI, ative-o.

Donation with Paypal HERE

Donation with Stripe HERE

Donation with BuyMeaCoffee HERE

Donation with Mercado Livre HERE

Donation with Binance 0xdbe48ef6b158f1dd0035d7f49555c99e52f72714

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donation with PiX @danielnmaldonado@gmail.com

Link to comment
Share on other sites

Ele não chega nem na mensagem de EHCI. Ele trava antes do Darwin ser carregado.

Aparece a seguinte mensagem:


LoadingDrivers: Loading from [/system/Library/Caches/com.apple.kext.caches/Startup/Extension.mkext]

EBIOS read error: Media error

Block 0xc72398 Sectors 0

EBIOS read error: Media error

Block 0xc72398 Sectors 0

Read NFS+ file [en(15,1)/System/Library/Caches/com.apple.kext.caches/Startup/Extensions.mkext] 4096 bytes.

(...)


A midia que eu estou usando foi gravada hoje no mesmo computador que estou tentando instalar o SL.

Link to comment
Share on other sites

  • Administrators

O erro EBIOS normalmente é problema na mídia. Você usou o mesmo DVD para instalar no laptop?


O CD de boot que você está usando é para AMD?


O arquivo que eu enviei para botar no HD, você extraiu do zip?


Edit: agora que eu me dei conta, aquele patch é para Intel, não iria funcionar mesmo no seu PC.


Chegou a tentar com outros CDs de boot? O nawcom Mod CD funciona em AMD

http://Olarila.com/forum/viewtopic.php?f=3&t=20

Donation with Paypal HERE

Donation with Stripe HERE

Donation with BuyMeaCoffee HERE

Donation with Mercado Livre HERE

Donation with Binance 0xdbe48ef6b158f1dd0035d7f49555c99e52f72714

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donation with PiX @danielnmaldonado@gmail.com

Link to comment
Share on other sites

1) Sim, primeiro eu tentei com a mesma mídia que eu utilizei no laptop.


2) Estou utilizando o OSX86 ModCD do Nawcom para fazer o boot. Tentei também com o iBoot, Empire EFI e com o HackBoot.


3) Sim, extrai o arquivo que você enviou do zip e coloquei dentro da pasta extra conforme você falou.


Eu ja procurei no google e teve gente que instalou com o mesmo processador que eu, será que o problema não pode ser por causa da placa mãe ou de algum periférico PCI que eu tenha instalado no computador e eu não tirei para instalar??


Nesse tópico o cara disse que chegou até a parte de configuração com o iDeneb, você acha que pode dar certo ou é melhor tentar com o Retail mesmo???

Link to comment
Share on other sites

  • Administrators

Pois é cara, não vejo muitas alternativas. Se por USB não vai, com o DVD que funciona em outro PC também não vai independente do CD de boot, você poderia tentar outro DVD, ou outro drive de DVD, se tiver disponível.

Donation with Paypal HERE

Donation with Stripe HERE

Donation with BuyMeaCoffee HERE

Donation with Mercado Livre HERE

Donation with Binance 0xdbe48ef6b158f1dd0035d7f49555c99e52f72714

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donation with PiX @danielnmaldonado@gmail.com

Link to comment
Share on other sites

Napalm,


Tentei trocando o leitor de DVD e apareceu o mesmo erro. Não sei o que posso fazer. Vou ver se consigo um pendrive com 8Gb para tentar instalar a partir do pendrive. Se não conseguir, vou desistir e continuar usando o hack o meu note até comprar meu iMac no final do ano.


Quando tiver uma posição de como foi o final das coisas, posto aqui.


Obrigado pela ajuda

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...