Jump to content
Chancer

Instalei o Ubuntu, perdi o Chameleon

Recommended Posts

Eu já estava com o Lion e o Windows 7 funcionando direitinho, ai fui instalar o Ubuntu pra terminar. Peguei uns guias pelo Google, mas as soluções que dão pra arrumar o boot e carregar o Chameleon não estão funcionando, então sempre entra no Grub. O Grub até lista o Lion, mas não consegue bootar.

As soluções que eu tentei envolvem abrir o diskpart (do Windows) e ativar a partição do Lion. Antes disso, era preciso recriar um "MBR híbrido" pelo gptsync no Ubuntu. O que mais posso tentar?

Dell Optiplex 755 (BIOS A21) - Core2Quad Q6600 - 4 GB RAM - ATI 4850 HD

Audio Intel 82801I (ICH9) - Rede 82566DM-2 - Chipset Intel 82Q35 Express

Link to comment
Share on other sites

Tente isto http://Olarila.com/forum/viewtopic.php?f=3&t=68


Também pode entrar no Mac pelo CD/USB de boot e reinstalar o Chameleon. Depois instale o GRUB na partição do Linux e não no MBR.

ASUS N53Jq • CPU: Intel Core i7-740QM 1.73GHz • RAM: 6,0GB • HD: 500GB • GPU: GeForce GT 425M 1GB 1920x1080 • OS: OS X 10.8.4 • Linux Mint 15 • Windows 8

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...