Jump to content
Chancer

Vídeos em flash travando

Recommended Posts

Já faz um tempo que estou com esse problema. Videos em flash (youtube e semelhantes, por exemplo) sempre começam a tocar e de repente param, com um intervalo de tempo definido. Em geral, toca 3 segundos e para, eu arrasto um pouco pra frente pra continuar, toca mais 3 s e para de novo. Acontece com mais alguém?

Dell Optiplex 755 (BIOS A21) - Core2Quad Q6600 - 4 GB RAM - ATI 4850 HD

Audio Intel 82801I (ICH9) - Rede 82566DM-2 - Chipset Intel 82Q35 Express

Link to comment
Share on other sites

  • Administrators

Eu tive um problema parecido num dos DPs do Lion, mas parou quando reinstalei a mesma versão, depois nunca mais aconteceu.

Donation with Paypal HERE

Donation with Stripe HERE

Donation with BuyMeaCoffee HERE

Donation with Mercado Livre HERE

Donation with Binance 0xdbe48ef6b158f1dd0035d7f49555c99e52f72714

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donation with PiX @danielnmaldonado@gmail.com

Link to comment
Share on other sites

Eu percebi que tem algo a ver com o áudio. Quando eu botei o VoodooHDA e escolhe a saída analógica, o vídeo toca normalmente. Mudando pra HDMI (que não funciona), ele dá esse problema.

Dell Optiplex 755 (BIOS A21) - Core2Quad Q6600 - 4 GB RAM - ATI 4850 HD

Audio Intel 82801I (ICH9) - Rede 82566DM-2 - Chipset Intel 82Q35 Express

Link to comment
Share on other sites

Você removeu todas as kexts de vídeo, não tem como funcionar.


Esse vídeo não funciona muito bem no Mac OS, o melhor que se conseguiu até hoje é isto http://Olarila.com/forum/viewtopic.php?f=3&t=124

ASUS N53Jq • CPU: Intel Core i7-740QM 1.73GHz • RAM: 6,0GB • HD: 500GB • GPU: GeForce GT 425M 1GB 1920x1080 • OS: OS X 10.8.4 • Linux Mint 15 • Windows 8

Link to comment
Share on other sites

Você removeu todas as kexts de vídeo, não tem como funcionar.


Esse vídeo não funciona muito bem no Mac OS, o melhor que se conseguiu até hoje é isto http://Olarila.com/forum/viewtopic.php?f=3&t=124

 

Instalei esta kext ( que engloba AppleIntelHDGraphics.kext, AppleIntelHDGraphicsFB.kext, GeForce.kext, Natit.kext, NVDAGF100Hal.kext e NVDAResman.kext) e aparentemente o vídeo melhorou bastante, porém não funciona o youtube. Vc acredita que a que você sugeriu acima vai dar resultados melhores dos que eu já tenho?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...