Jump to content
dnqjr

Ajuda Instalando em um Intel i7 2600k

Recommended Posts

Acabei de comprar uma maquina no qual levei em conta a melhor compatibilidade com o Hackintosh, hoje consegui uma versao do Lion, fiz toda o procedimento para deixar em um DVD Bootavel, fiz até um procedimento para retirar a limitacao de 2gb para instalacao e o modelo da maquina, gravei um cd com o hackboot v7 para Lion


Mudei na Bios o HD para AHCI


No Hackboot utilizei os comandos -x -v


Ele chega na imagem abaixo e reinicia a maquina, alguem sabe me informar qual o procedimento adequado para o sucesso na instalaçao




MOBO: Gigabyte Z68X UD4 B3

Intel Core i7 2600k Sandy Bridge

RAM: 16GB DDR3 1333

HD: 2 HDs - 1TB(Windows) 500Gb(Mac)

Video: ATI Radeon 6870

Teclado/Mouse: USB

Tela_Hackintosh.JPG.062dfa0517ab5c55c2bfb8523e9b50f6.JPG

MOBO: Gigabyte Z68XP UD5

Intel 3770k Ivy Bridge

RAM: Kingston HyperX 16GB DDR3 2133

HD: 2 HDs - 1Tb(Windows) 1Tb(ML 10.8.2)

Video: Zogis Gefore GTX 680

Teclado/Mouse: USB

Link to comment
Share on other sites

Tem certeza de que é a versão certa? http://Olarila.com/forum/viewtopic.php?f=10&t=110


A v7 não é para Lion.


Poderia incluir o boot no próprio DVD http://Olarila.com/forum/viewtopic.php?f=3&t=728

ASUS N53Jq • CPU: Intel Core i7-740QM 1.73GHz • RAM: 6,0GB • HD: 500GB • GPU: GeForce GT 425M 1GB 1920x1080 • OS: OS X 10.8.4 • Linux Mint 15 • Windows 8

Link to comment
Share on other sites

Tem certeza de que é a versão certa? http://Olarila.com/forum/viewtopic.php?f=10&t=110


A v7 não é para Lion.


Poderia incluir o boot no próprio DVD http://Olarila.com/forum/viewtopic.php?f=3&t=728

 



Ola Amigos, estou com um problema aqui parecido...

Estou montando um Hackintosh com MB GA-Z68MA-D2H-B3 e esse processador i7 2600k... Consigo dar o Boot e instalar o 10.6.3.... mas qdo instalo o BootLoader a maquina fica reiniciando..... Ja tentei instalar o Lion e acontece o mesmo problema, a maquina fica reiniciando e nem instala o Lion.... Ja tentei diversos comando... e nem o -X ele da boot p/ instalar o Lion...

O que pode ser??? Obrigado...

Link to comment
Share on other sites

Ola pessoal, consegui instalar o Lion com uma versao bootavel em dvd, instalação perfeita, depois disto baixei o multishit e fiz a instalação do voodoohda e o bootloader,


com relação ao bootloader, blza ele fez boot pelo hd e me deixa selecionar qual SO prefiro, só que me aparece a tela em anexo quando inicializo pelo LION, alguem sabe oq pode ser, eu acho que deve ser algo com o voodoohda, mas nao sei exatamente, se algum puder me ajudar, valeu

foto(1).JPG.4728392980bcdd05dfeda37d7d3fe303.JPG

MOBO: Gigabyte Z68XP UD5

Intel 3770k Ivy Bridge

RAM: Kingston HyperX 16GB DDR3 2133

HD: 2 HDs - 1Tb(Windows) 1Tb(ML 10.8.2)

Video: Zogis Gefore GTX 680

Teclado/Mouse: USB

Link to comment
Share on other sites

O erro foi usar multishit, ninguém aqui vai te ajudar com isso.


Faça a instalação conforme o tutorial que deve funcionar http://Olarila.com/forum/viewtopic.php?f=3&t=728#p7471


O patch DSDT pra sua mobo tem pronto aqui http://Olarila.com/forum/packs.php

ASUS N53Jq • CPU: Intel Core i7-740QM 1.73GHz • RAM: 6,0GB • HD: 500GB • GPU: GeForce GT 425M 1GB 1920x1080 • OS: OS X 10.8.4 • Linux Mint 15 • Windows 8

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...