Jump to content
Mtek

10.7.2 em Acer 4820TG (ª* agora 10.7.3 **)

Recommended Posts

Boas, antes de mais apresento-me, sou o Rui de Lisboa (Portugal) e sou um fã de macs e ios (tenho um macbook white C2D e vários iOS e claro também sou fã de hackintoshes. :mrgreen:


Tenho neste momento um Asus 1201n a funcionar 100% com o Lion 10.7.2 (iAtkos L2) e instalei também noutro portátil que tenho - um Acer TimelineX 4820TG (i5, Radeon HD5470 512Mb).

O Acer tb unciona quase na perfeição...a gráfica com QE/CI nativo e resolução certa, super-rápido, a camera com o netkas CameraControl, MAS falta uma das coisas mais importantes....o audio. :|

Julgo que seja um ALC669 e apenas com o VoodooHDA 2.7.2 consigo ouvir os speakers a fazer ruído de fundo, mas mais nada...


Será que já existe algum tweak que se possa fazer para ter audio neste tipo de chipset?


Muito agradecido por qualquer resposta. 8-)

Edited by Guest

"MacMiniPro" - Core i3 2100 3.1Ghz // 8GB DDR3 // 500GB Seagate Momentus XT HDD // Nvidia 8600GT QE/CI // 10.8.3 ML

Toshiba Portegé R830 - Core i3 2330M 2.2Ghz // 8GB DDR3 // 750GB Seagate Momentus XT // Intel HD3000 QE/CI // 10.8.3 ML

Link to comment
Share on other sites

  • Administrators

Tenta as soluções apresentadas aqui

http://Olarila.com/forum/viewtopic.php?f=2&t=180

Donation with Paypal HERE

Donation with Stripe HERE

Donation with BuyMeaCoffee HERE

Donation with Mercado Livre HERE

Donation with Binance 0xdbe48ef6b158f1dd0035d7f49555c99e52f72714

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donation with PiX @danielnmaldonado@gmail.com

Link to comment
Share on other sites

Tenta as soluções apresentadas aqui

http://Olarila.com/forum/viewtopic.php?f=2&t=180

 

Vou experimentar e depois deixo aqui feedback.


Obrigado! 8-)

"MacMiniPro" - Core i3 2100 3.1Ghz // 8GB DDR3 // 500GB Seagate Momentus XT HDD // Nvidia 8600GT QE/CI // 10.8.3 ML

Toshiba Portegé R830 - Core i3 2330M 2.2Ghz // 8GB DDR3 // 750GB Seagate Momentus XT // Intel HD3000 QE/CI // 10.8.3 ML

Link to comment
Share on other sites

** UPDATE **


Depois de muito experimentar em relação ao som (patched appleHDA, voodooHDA) nada consegui que funcionasse e acabei por desistir... Agora tenho um usb audio device que funciona a 100% - simples e barato!

Também fiz o update via software update para 10.7.3 sem problemas nenhuns.


Agora o problema que ainda tenho...tem a ver com power-management....e bem sei que este é muito complicado, daí estar a pedir aqui a ajuda dos experts (Cassio...please? :mrgreen: ) que me possam dar algumas dicas nisto.


Sintomas:


- Se estou a correr em bateria e ligo o cabo de alimentação, o os x "bloqueia" automaticamente e aparece a mensagem para fazer o restart. Se estiver ligado à corrente e desligar o cabo para passar a bateria não há problema.

Não é um problema muito grave, mas não deixa de ser estranho - pois nunca o tive nos outros hackintoshes que tive/tenho...


- Com o sleepenabler.kext instalado consigo fazer sleep correctamente, mas depois não consigo fazer o acordar - a luz de actividade do disco liga-se, ouve-se a ventoinha a funcionar, mas fica sem imagem o ecrã... :?

Pelo que li, julgo que é possível forçar no chameleon.Boot.plist o "wake" para acordar e ler uma imagem (sleepimage) predefinida. Será que isto poderá resolver este problema ou estou a dizer uma grande asneira? :oops:


Muito obrigado! 8-)

"MacMiniPro" - Core i3 2100 3.1Ghz // 8GB DDR3 // 500GB Seagate Momentus XT HDD // Nvidia 8600GT QE/CI // 10.8.3 ML

Toshiba Portegé R830 - Core i3 2330M 2.2Ghz // 8GB DDR3 // 750GB Seagate Momentus XT // Intel HD3000 QE/CI // 10.8.3 ML

Link to comment
Share on other sites

Ao invés de usar NullCPUPM + SleepEnabler, tente ativar o power management.


Leia http://Olarila.com/forum/viewtopic.php?f=2&t=34

e http://Olarila.com/forum/viewtopic.php?f=7&t=646


O kernel panic ao ligar o cabo de alimentação pode ser por causa da kext que mostra o estado da bateria, use boot verbose e em seguida faça o procedimento que causa o KP para confirmar.

ASUS N53Jq • CPU: Intel Core i7-740QM 1.73GHz • RAM: 6,0GB • HD: 500GB • GPU: GeForce GT 425M 1GB 1920x1080 • OS: OS X 10.8.4 • Linux Mint 15 • Windows 8

Link to comment
Share on other sites

O método de instalação é o mesmo para qualquer PC


http://Olarila.com/forum/viewtopic.php?f=3&t=108


ou


http://Olarila.com/forum/viewtopic.php?f=3&t=728



"Tutorial completo" só pode fazer quem tem o hardware.

ASUS N53Jq • CPU: Intel Core i7-740QM 1.73GHz • RAM: 6,0GB • HD: 500GB • GPU: GeForce GT 425M 1GB 1920x1080 • OS: OS X 10.8.4 • Linux Mint 15 • Windows 8

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...