Jump to content
knoxlis

GA-H67M-D2-B3 + Intel Core i5 2500k

Recommended Posts

Pessoal,


Sendo direto: Não consigo subir o SL em um dos meus PCs. Apesar de ter lido em vários lugares sobre a alta compatibilidade da MoBo e Processador, não obtive sucesso em diversas tentativas.


Eis o Hardware:


Processador: Intel Core i5 2500k

Motherboard: GA-H67M-D2-B3 (Rede: Realtek RTL8111E / Áudio: Realtek ALC889)

Memória: 8GB Kingston DDR3-1333MHz

Placa de vídeo: ATI Radeon HD 4850


Baixei o Hackboot v7, que por sinal, foi o único disco de boot que funcionou, dentre alguns que testei. Apesar de tudo correr bem na instalação, falhas ocorrem posteriormente.


Após a finalização da instalação do SL 10.6.3, o PC é reiniciado e então, subo o sistema utilizando o Hackboot v7. Até aí, tudo bem! (Vale lembrar que, para execução desse processo, minha ATI HD 4850 não estava conectada ao PC, caso contrário, haveria KP). Em seguida, instalo a atualização Combo10.6.7 e, novamente tudo corre bem. As variações das diversas tentativas ocorrem a partir dessa etapa, onde então tentei, após a atualização, sem reiniciar o PC, instalar o Chameleon (diversas versões, algumas com descrição de compatibilidade com a Intel HD3000, outras alegando compatibilidade com o Processador), assim como, reiniciar o PC, subindo com o Hackboot e quando o sistema ficava pronto, instalar o Chameleon. Em todas essas tentativas, obtive uma falha, logo após a seleção do Mac OS no boot do Chameleon que dizia: "Invalid character found in processorOP 0x5c!" e em seguida, o PC era reiniciado, automaticamente.


Para reparar essa falha, gerei um DSDT a partir do DSDT Auto-Pacher, que por sinal por ter sido descontinuado, não tem a versão exata da placa (apesar de não saber se isso influencia diretamente) e lançei-o na pasta Extra. Na inicialização seguinte os CPUs foram encontrados e o problema passou a ser outro. Mesmo tentando subir o OS em verbose, tudo o que obtive foi uma tela preta, sem reinicialização, fato que dava a entender que o sistema estava subindo (ou pelo menos, tentando), porém, sem vídeo. E tudo o que consegui fazer foi supor, pois, não tenho descrição do problema, visto que a tela fica, invariavelmente, preta.


Espero que possam me ajudar.


Valeu!

Processador: Intel Core i5 2500k

Placa Mãe: GA-H67M-D2-B3

Memória: 8GB Kingston DDR3-1333MHz

Placa de Vídeo: ATI Radeon HD 4850

Fonte: Huntkey 450W

HD 1TB Samsung

Monitor: LG 23" W2353V

Mac OS X 10.8 Mountain Lion

Link to comment
Share on other sites

Em algum momento você ligou a placa ATI?


Que patch usou no Auto-Patcher? O pra sua placa tá disponível: http://Olarila.com/forum/packs.php


Essa placa é pra instalar Lion, Sandy Bridge só é suportado no Snow 10.6.8.

ASUS N53Jq • CPU: Intel Core i7-740QM 1.73GHz • RAM: 6,0GB • HD: 500GB • GPU: GeForce GT 425M 1GB 1920x1080 • OS: OS X 10.8.4 • Linux Mint 15 • Windows 8

Link to comment
Share on other sites

Liguei quando vi que o Onboard não ia subir. Então, fiz a tentativa, mas, o problema foi o mesmo: Tela preta.


Quanto ao Auto-Patcher, peguei a de referência mais próxima, no caso a GA-H67M-D2.


E quanto ao 10.6.8, não consigo atualizar o sistema até ele. O máximo que consigo, através do Combo, é o 10.6.7. Quanto tento ir para o 10.6.8, o OS quebra. KP, em todas as tentativas.


Eu tava querendo atualizar para o Lion, mas, primeiro teria que instalar o SL. Sugestão?

Processador: Intel Core i5 2500k

Placa Mãe: GA-H67M-D2-B3

Memória: 8GB Kingston DDR3-1333MHz

Placa de Vídeo: ATI Radeon HD 4850

Fonte: Huntkey 450W

HD 1TB Samsung

Monitor: LG 23" W2353V

Mac OS X 10.8 Mountain Lion

Link to comment
Share on other sites

Você não tem o Mac OS em outro PC?


http://Olarila.com/forum/viewtopic.php?f=3&t=108


ou


http://Olarila.com/forum/viewtopic.php?f=3&t=728


ou Google "Mac OS X 10.7 Lion bootable DVD for Intel PCs".

ASUS N53Jq • CPU: Intel Core i7-740QM 1.73GHz • RAM: 6,0GB • HD: 500GB • GPU: GeForce GT 425M 1GB 1920x1080 • OS: OS X 10.8.4 • Linux Mint 15 • Windows 8

Link to comment
Share on other sites

Pior que agora, não! O que posso tentar fazer é seguir as instruções para gravação de imagem pro DVD através do SL, do jeito que está hoje. Ou seja, subindo com o Hackboot.


E mais um dúvida: É possível fazer isso com o Lion baixado da Mac Store?

Processador: Intel Core i5 2500k

Placa Mãe: GA-H67M-D2-B3

Memória: 8GB Kingston DDR3-1333MHz

Placa de Vídeo: ATI Radeon HD 4850

Fonte: Huntkey 450W

HD 1TB Samsung

Monitor: LG 23" W2353V

Mac OS X 10.8 Mountain Lion

Link to comment
Share on other sites

olá


no teu caso aconselho o metodo por usb


dá uma revisada na bios da tua mobo


primary boot device usb pen


AHCI


e se seguires o tuto como preparar a pen n tem como n dar boot


bom hack

PB Easy Note TM 86 - i5 430 M - H55M - Ram - 6 GB - Alc272 - Radeon HD 5470 512 QE/CI

Lenovo G500 - i5 3230m - HM77 - Ram - 8 GB - Conexant audio - HD 4000

My OS X Files 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...