Jump to content
lucaasdm3

Problemas com Lion depois da instalação

Recommended Posts

Boa tarde.


Eu instalei o Lion no meu pc, ocorreu tudo bem. Mas quando eu inicio ele, fica sem aceleração e resolucao, sem internet bulti in.e uma coisa que eu notei, que ele não tem a pasta extra como no snow. porque eu tenho o snow instalado e sempre guardei a Extra pra nao tem problemas.


Alguem pode me ajudar?


PCChips P17G

Dual core E2160

2GB ram

GMA950

Link to comment
Share on other sites

A pasta Extra não faz parte do Lion, você tem que instalar. Pode usar a mesma do Snow, apenas renomeie o arquivo de configuração para org.chameleon.Boot.plist (caso o do Snow ainda seja com.apple).


Leia http://Olarila.com/forum/viewtopic.php?f=10&t=456

ASUS N53Jq • CPU: Intel Core i7-740QM 1.73GHz • RAM: 6,0GB • HD: 500GB • GPU: GeForce GT 425M 1GB 1920x1080 • OS: OS X 10.8.4 • Linux Mint 15 • Windows 8

Link to comment
Share on other sites

Releia o que eu escrevi. Só a pasta Extra não resolve.


O procedimento pra ativar o vídeo é o mesmo que no Snow. Se apenas injetar as propriedades não resolver, adicione o ID da placa nas kexts.


Leia http://Olarila.com/forum/viewtopic.php?f=2&t=40

ASUS N53Jq • CPU: Intel Core i7-740QM 1.73GHz • RAM: 6,0GB • HD: 500GB • GPU: GeForce GT 425M 1GB 1920x1080 • OS: OS X 10.8.4 • Linux Mint 15 • Windows 8

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...