Jump to content
alsi-alakt

Pos inatalação Asrock+GTX 560Ti

Recommended Posts

Instalei o Lion a dois dias, instalei a pasta "extra" eo Chameleon RC5 que peguei aqui do fórum e desde então venho tentando fazer o mesmo reconhecer minha placa de vídeo(GTX560Ti) e minha placa de rede:

Ralink RT2561 802.11g Turbo Wireless Network Adapter

Realtek RTL8168/8111 PCI-E Gigabit Ethernet Adapter (PHY: Realtek RTL8211/8212) PCI


ao entrar no Lion direto do HD aparece a tela da maça e logo depois reinicia...

ao entrar com o cdboot entra normal.



agradeço!!!

Link to comment
Share on other sites

Essa placa deve funcionar no Lion, ao menos ela é suportada pelo Chameleon

0x10DE1082, "GeForce GTX 560 Ti"

http://forge.voodooprojects.org/p/chameleon/source/tree/HEAD/trunk/i386/libsaio/nvidia.c


Você tem que deixar o boot funcionando pelo HD, então é só ativar o GraphicsEnabler.


Instale o Chameleon mais recente, use o Chameleon Wizard ou baixe do BuildBot (links na seção downloads).

ASUS N53Jq • CPU: Intel Core i7-740QM 1.73GHz • RAM: 6,0GB • HD: 500GB • GPU: GeForce GT 425M 1GB 1920x1080 • OS: OS X 10.8.4 • Linux Mint 15 • Windows 8

Link to comment
Share on other sites

instalei o Lion do zero novamente p nao ter problemas nos "testes" que fiz para a VGA funcionar, depois instalei a PASTA EXTRA, Chameleon 2.1 Lion / Snow, e na hora que abri o Chameleon Wizard nao entendi nada, procurei algum tuto pela net a noite toda para saber o que fazer nele e nao achei, e muitas coisas pedem conexao com a internet e ainda nao mexi nela p fazer o Lion reconhecer.


sei que é coisa de noob, mais nao consegui mexer no Chameleon Wizard :(:(

Link to comment
Share on other sites

Na aba Boot.plist, marque GraphicsEnabler e clique na lupa ao lado do PciRoot=1.


Ethernet http://lnx2mac.blogspot.com/p/realtekrtl81xx-osx-driver.html


Wireless http://www.ralinktech.com/en/04_support/support.php?sn=502

ASUS N53Jq • CPU: Intel Core i7-740QM 1.73GHz • RAM: 6,0GB • HD: 500GB • GPU: GeForce GT 425M 1GB 1920x1080 • OS: OS X 10.8.4 • Linux Mint 15 • Windows 8

Link to comment
Share on other sites

Na aba Boot.plist, marque GraphicsEnabler e clique na lupa ao lado do PciRoot=1.


Ethernet http://lnx2mac.blogspot.com/p/realtekrtl81xx-osx-driver.html


Wireless http://www.ralinktech.com/en/04_support/support.php?sn=502

 



fiz como pediu no Chameleon Wizard e nao deu certo :|


mais a Ethernet esta funcionando de boa :D

a Wirelees nao consegui fazer funcionar, mais ja esta de bom tamanho.


e quando dou boot pelo HD aparece a tela da maca e logo depois reinicia.




vlw

Link to comment
Share on other sites

O GraphicsEnabler só vai funcionar fazendo boot pelo HD, senão nem adianta fazer as configurações no Chameleon Wizard.


A kext da wireless é pra 10.5, só funciona em 32 bit (i386).

ASUS N53Jq • CPU: Intel Core i7-740QM 1.73GHz • RAM: 6,0GB • HD: 500GB • GPU: GeForce GT 425M 1GB 1920x1080 • OS: OS X 10.8.4 • Linux Mint 15 • Windows 8

Link to comment
Share on other sites

Você instalou a kext NullCPUPowerManagement no HD? Enquanto não ajustar a DSDT e ativar os "generate states" no Chameleon, ela é necessária.


Evite vários posts em sequência e sem sentido, aqui é o fórum, não o bate papo.


O chat é aqui http://Olarila.com/chat

ASUS N53Jq • CPU: Intel Core i7-740QM 1.73GHz • RAM: 6,0GB • HD: 500GB • GPU: GeForce GT 425M 1GB 1920x1080 • OS: OS X 10.8.4 • Linux Mint 15 • Windows 8

Link to comment
Share on other sites

ai complicou...

entendi nada, mais vou tentar.


vlw


meu Info.plist

<?xml version="1.0" encoding="UTF-8"?>




SMbiosdate

04/22/11

SMbiosversion

IM121.88Z.0047.B0A.1104221555

SMboardproduct

Mac-942B59F58194171B

SMfamily

iMac

SMmanufacter

Apple Inc.

SMproductname

iMac12,2

SMserial



Link to comment
Share on other sites

Não é no SMBIOS.plist, é no Info.plist das kexts. Leia com atenção que tá explicado direitinho, siga os links que mostram como descobrir o device ID e como editar o plist.


Vai ficar assim (sendo ???? o device ID da sua placa)

                        <key>IOPCIPrimaryMatch</key>
                       <string>0x????10de</string>

ASUS N53Jq • CPU: Intel Core i7-740QM 1.73GHz • RAM: 6,0GB • HD: 500GB • GPU: GeForce GT 425M 1GB 1920x1080 • OS: OS X 10.8.4 • Linux Mint 15 • Windows 8

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...