Jump to content
Wilson Moura

Instalando Snow Leopard na gigabyte ga-g41mt-s2p

Recommended Posts

OI Amigo .. estou iniciando a instalação na placa gigabyte ga-g41mt-s2p, e gostaria de saber se alguem tem as fotos de como ela teria de ficar na Bios ?


eu nao achei a configuração de AHCi nela, tentei tambem com CTRL+F1 para habilitar as configuraçoes opcionais e tambem não tive sucesso. nao achei nada relacionado a AHCi .


estou com duvida de como o Power dela deve ficar. pois tem o Hpet em compatibilidade para 32 e 64 bits .. na verdade eu gostaria de instalar o Snow 64 mesmo ..


mesmo com a configuração em default, quando entro no setup que peço para iniciar novamente salvando as configuracoes .. ela reinicia e fica desligando sozinha ..

so depois de um tempo que eu espero que eu volto a liga-la, e ela inicia para o trabalho .


alguem sabe de algo ?

Intel Core 2 Quad Q9650 .. Gigabyte Ga-G41mt-s2p...8Gb DDR3 Kingston ...Driver CD/DVD Bluray LG..Power Thermaltek 700W ....Card Firewire PCi Texas Instruments ...Card Firewire PCI-Express Texas Instruments ...

EVGA Ge-Force 9600GT 1Gb

Link to comment
Share on other sites

Olá amigos .. vou compartilhar a solução de desligamento indesejado das placas gigabyte..


percebi que o processador estava desligando pois estava acionando alguma proteção de temperatura na placa mãe !! eu estva utilizando um Cooler de 4 fios. e no trocar para um cooler de 3 fios e com aquele gel ( cinza ) renovado, não tive mais problemas ..


agora a GA-G41mt-sp2 não desliga mais sozinha !!!

Intel Core 2 Quad Q9650 .. Gigabyte Ga-G41mt-s2p...8Gb DDR3 Kingston ...Driver CD/DVD Bluray LG..Power Thermaltek 700W ....Card Firewire PCi Texas Instruments ...Card Firewire PCI-Express Texas Instruments ...

EVGA Ge-Force 9600GT 1Gb

Link to comment
Share on other sites

Não estou conseguindo fazer boot por Hd com esta placa mae ..

ja instalei o Lizard e ele incia o boot, mais acontece BSD panic !!


consigo apenas fazer o boot pelo CD . e não preciso adicionar nenhuma flag, apenas o -v e rola tranquilo !!


ja tentei copiando as kexts do cd de boot para a pasta extensions do Extra, e tambem sem resultado !!


Help !!!

Intel Core 2 Quad Q9650 .. Gigabyte Ga-G41mt-s2p...8Gb DDR3 Kingston ...Driver CD/DVD Bluray LG..Power Thermaltek 700W ....Card Firewire PCi Texas Instruments ...Card Firewire PCI-Express Texas Instruments ...

EVGA Ge-Force 9600GT 1Gb

Link to comment
Share on other sites

  • Administrators

Não existe "BSD panic", poste uma foto da tela ou transcreva as informações completas.


Evite vários posts em sequência, se o último for seu, edite. Você já foi alertado sobre isso, é o último aviso.

Donation with Paypal HERE

Donation with Stripe HERE

Donation with BuyMeaCoffee HERE

Donation with Mercado Livre HERE

Donation with Binance 0xdbe48ef6b158f1dd0035d7f49555c99e52f72714

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donation with PiX @danielnmaldonado@gmail.com

Link to comment
Share on other sites

Não existe "BSD panic", poste uma foto da tela ou transcreva as informações completas.


Evite vários posts em sequência, se o último for seu, edite. Você já foi alertado sobre isso, é o último aviso.

 

Ok Amigo ! Agradeço pela resposta.vou ficar mais atento !! hoje anoite eu tiro uma foto e coloco aqui .. forte Abraço A Todos !!

Intel Core 2 Quad Q9650 .. Gigabyte Ga-G41mt-s2p...8Gb DDR3 Kingston ...Driver CD/DVD Bluray LG..Power Thermaltek 700W ....Card Firewire PCi Texas Instruments ...Card Firewire PCI-Express Texas Instruments ...

EVGA Ge-Force 9600GT 1Gb

Link to comment
Share on other sites

Oi Amigos .. Consegui Concluir a Instalação e Fazer boot Pelo HD.

através do Lizard, tambem consegui ter aceleramento de Video !!!


Parece estar tudo estável !! mais estou tendo problemas para Conectar minha Saffire56 Focusrite em modo 64 bits ..

e o engraçado é que a versão do Driver dela 2.4, esta com compatibilidade do Snow até o Lion !

mais só funciona pra mim quando eu inicio com a Flag de arch=i386 !!


Alguem poderia Ajudar ?

Intel Core 2 Quad Q9650 .. Gigabyte Ga-G41mt-s2p...8Gb DDR3 Kingston ...Driver CD/DVD Bluray LG..Power Thermaltek 700W ....Card Firewire PCi Texas Instruments ...Card Firewire PCI-Express Texas Instruments ...

EVGA Ge-Force 9600GT 1Gb

Link to comment
Share on other sites

Tem certeza de que o driver é 64 bit? Ele carrega quando você inicia sem arch=i386? Use o Kext Wizard para verificar.

 

estou verificando amigo .. jaja vou poder dar certeza .. Meu DVD Original do Snow chegou hoje ae eu fiz uma Install Limpa com ele !!!


me tira uma duvida aqui !: Porque no abrir o chameleon Wizard eu sempre estou recebendo esta menssagem :


Chameleon Wizard encerrou inesperadamente.


forte abraco a todos !!!


edit : eu instalei saffire 56 novamente, agora depois da instalacao limpa. e incrivelmente funcionou !!! :lol::P

mais tambem verifiquei no kext wizard para ter certeza .. e ele aprensentou X86_64 .. Muito Obrigado mais uma vez !! Grande Cassio

Intel Core 2 Quad Q9650 .. Gigabyte Ga-G41mt-s2p...8Gb DDR3 Kingston ...Driver CD/DVD Bluray LG..Power Thermaltek 700W ....Card Firewire PCi Texas Instruments ...Card Firewire PCI-Express Texas Instruments ...

EVGA Ge-Force 9600GT 1Gb

Link to comment
Share on other sites

Ola Amigo ..

estou tendo problemas de boot novamente.. agora recebo a seguinte coisa no final do verboose :


ACPI_SMC_plataform plugin ::register LPCDriver failed to locate SMC Driver


Alguem pode me ajduar !!!

Intel Core 2 Quad Q9650 .. Gigabyte Ga-G41mt-s2p...8Gb DDR3 Kingston ...Driver CD/DVD Bluray LG..Power Thermaltek 700W ....Card Firewire PCi Texas Instruments ...Card Firewire PCI-Express Texas Instruments ...

EVGA Ge-Force 9600GT 1Gb

Link to comment
Share on other sites

Eu estou com o mesmo problema na instalação do "Snow leopard 10.6.2 ss2 ss3 amd intel" nessa placa ga g41mt-2sp, não acho por nada onde modifico a opção desta placa para o modo AHCI, em outra placa instalei normalmente (P5VD2-X) e foi facil de achar esta opçao na BIOS. O q acontece é o seguinte, boto o cd de instalação ele entra a imagem da maça e fica lendo como se fosse realmente dar certo mas depois de uns 2 minutos o pc desliga sozinho, e não consigo sair disto. Estou precisando desse help, de quem ja instalou nesta placa ou quem sabe como me ajudar, abraço!


configuração:

core 2 duo e4500, ga g41mt-2sp, 1 pente de 4gb memória, hd sata 1 160gb, Geforce 7100gs 128 mb.

Link to comment
Share on other sites

Ola


Bom, tem algumas placas dessas que nao tem a opção AHCI


Se for o seu caso, eu sugiro utilizar como boot o CD do nawcom, é um dos mais plug n play que existem.

ASUS P6X58D-E/12GB/i7-960 8MB 3.20GHz/NVIDIA GTX 650/WINDOWS 10/YOSEMITE

X87-DELL-16GB-DDR3-1600MHZ/XEON E3-1220v3 8MB/NVIDIA GTX1050/WINDOWS 10/XUBUNTU/OSX-SIERRA

Link to comment
Share on other sites

Olá,


use um DVD retail (original), esse que você está usando parece ser modificado (Hazard ou algo do tipo).

 

Snow leopard 10.6.2 ss2 ss3 amd intel

Donation with Paypal | Mercado Livre | Premium and Donators Users | Installation GUIDE

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donated? Send me PM with files or use DSDT Patch Requests

Link to comment
Share on other sites

Olá,


não sei qual o seu objetivo com o OS X, mas de que adianta instalar uma versão de 3 anos atrás que você não vai conseguir atualizar? Com retail ao menos você vai conseguir atualizar para a última versão do Snow.


Se quer mesmo insistir nesse DVD, revise as configurações do BIOS, faça um "load optimized defaults" e ative NX bit, ACPI e HPET 64 bit.

Donation with Paypal | Mercado Livre | Premium and Donators Users | Installation GUIDE

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donated? Send me PM with files or use DSDT Patch Requests

Link to comment
Share on other sites

Olá


Se sua placa nao tiver AHCI, você precisaria habilitar uma kext ide/pata para o sistema dar boot, por isso sugeri o Nawcom porque ele dá esse suporte, tambem pode ser o caso de você necessitar usar um metodo de instalação via USB.


Sua VGA é um pouco antiga, entao para o seu sistema funcionar, provavelmente voce tenha que entrar com em 32bits (arch=i386) sem os parênteses no boot, ou GraphicsEnabler=No


veja esse tópico sobre ativação de graficas Nvidia


http://Olarila.com/forum/viewtopic.php?f=2&t=40


mesmo usando o sistema em 32bits eu sugiro usar o Lion,


http://www.Olarila.com/forum/viewtopic.php?f=3&t=108


boa sorte

ASUS P6X58D-E/12GB/i7-960 8MB 3.20GHz/NVIDIA GTX 650/WINDOWS 10/YOSEMITE

X87-DELL-16GB-DDR3-1600MHZ/XEON E3-1220v3 8MB/NVIDIA GTX1050/WINDOWS 10/XUBUNTU/OSX-SIERRA

Link to comment
Share on other sites

Olá,


não existe CD original do Lion, provavelmente é um DVD bootável. Se não for, use um boot CD para Lion, os para Snow não servem.


http://Olarila.com/forum/viewtopic.php?f=10&t=110

Donation with Paypal | Mercado Livre | Premium and Donators Users | Installation GUIDE

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donated? Send me PM with files or use DSDT Patch Requests

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...