Jump to content
meeting_moode

HP G62-B51EE

Recommended Posts

Hello Brothers,

i am a newcomer to this amazing world of Hackintosh, i would like to thank every one here, though i managed successfully to install lion 10.7.2 on this laptop http://h10025.www1.hp.com/ewfrf/wc/document?docname=c02558178&tmp_task=prodinfoCategory&cc=us&dlc=en&lc=en&os=4063&product=4340434&sw_lang


2.53 GHz Intel Core i5 M460 , 3 cache 3 MB

3 GB DDR3

ATI Mobility Radeon HD 5470

320 GB SATA

Motherboard...........Hewlett-packard143A, F.37 10/29/2010

sound....................Realtek ALC270

Network (wire)........Realtek PCIe FE Family Controller

Network (wireless)...Ralink RT3090

Video....................ATI Mobility Radeon HD 5400


and with first logging to desktop i found nothing is working, and i have read about this DSDT and extracted mine from DSDT eDITOR ON WINDOWS, was curious then what about these patches how can i apply them or what to do, do i have just to select a folder with all of its patches one by one and apply then compile or what, please could you give me instructions or a patched DSDT for my model


Thanks


i have attached my Extracted DSDT

DSDT- HP G62-B51EE.rar

Link to comment
Share on other sites

Read this topic, it should give you an idea on how and which patches to apply http://Olarila.com/forum/viewtopic.php?f=19&t=634

 

in which categories my spes could be categoraized from those chipset (desktop/laptop ICH7, ICH8, ICH9, ICH10, Nehalem, Sandy Bridge), which one ? :mrgreen:


Excuse my brilliant questions as i am really new here and this is advanced stuff :mrgreen:


Thanks

Link to comment
Share on other sites

Well, Thanks Cassio, will try and inform u of the result

 

sorry, but i couldnt modify the DSDT myself, so i give it to a friend and he send it back like this, whenevr i put it on extra folder i got this panic, tried also to install Nullcpupowermanagement and still the same


panic(cpu0 caller 0xffffff7f8186639b): "No HPETs available...cpu(s) configured incorrectly\n''@/SourceCache/AppleIntelCOUPowermanagement/AppleIntelCPUPowermanagement--167/pmThread.c:156

Debugger called:

Backtrace (CPU 0), frame : Return Address

0xffffff805bc5bef0 : 0xffffff8000220702

0xffffff805bc5bf70 : 0xffffff7f8186639b

0xffffff805bc5bfb0 : 0xffffff8000820057

Kernel Extensions in backtrace:

com.apple.driver.AppleIntelCPUPowerManagement (167.0)[c29A54c1-c6c9-3830-81EC-3e0D6B35AC96]@0xffffff7f81860000-.0xffffff7f81889fff


BSD process name corresponding to current thread: Kernel_task

Boot args: Boot-uuid=D9AD9534-E765-30A2-57383E20F2EB rd=*uuid npci=0x2000 darkwake=0 -x -v cpus=1


Mac Os version:

11c74

Kernel version:

Darwin Kernel Version 11.2.0: Tue Aug 9 20:54:00 PDT; root;xnu-1699.24.8~1/RELEASE_X*^_^$

Kernel UUID: 59275DFA-10c0-30B3-9E26-F7B5DFB1A432

System model name: MacPro3,1 (Mac-F42c88C8)


System uptime in nanoseconds: 15570944925


Thanks

DSDT.rar

Link to comment
Share on other sites

This DSDT doesn't have the patches I suggested (notebook Core i Nehalem). Maybe you also need the HPET patch.


You probably need the "lapic kernel" (Taptun) so you don't have to use "cpus=1".


http://www.osx86.net/view/1945-os_x_lion_kernel_lapic_native.html

ASUS N53Jq • CPU: Intel Core i7-740QM 1.73GHz • RAM: 6,0GB • HD: 500GB • GPU: GeForce GT 425M 1GB 1920x1080 • OS: OS X 10.8.4 • Linux Mint 15 • Windows 8

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now




×
  • Create New...
The popup will be closed in 15 seconds...