Jump to content
_Wolverine_

Ajuda com tela branca

Recommended Posts

oi pessoal


tenho uma p8z68-v (nao eh a pro)

e uma 6790 radeon


consegui instalar o lion 10.7.2 e tudo funciona redondinho...

menos a placa de video


eu adicionei o devid na ATI6000.kext mas quando reiniciei ficou numa tela branca


eu consigo ver e mexer no mouse mas a tela fica branca


conectei por vnc e FUNCIONOU!


ele aparece tudo normal e a placa com QE/CI e todas as resolucoes


Alguma ideia????

Obrigado

Link to comment
Share on other sites

oi pessoal


tenho uma p8z68-v (nao eh a pro)

e uma 6790 radeon


consegui instalar o lion 10.7.2 e tudo funciona redondinho...

menos a placa de video


eu adicionei o devid na ATI6000.kext mas quando reiniciei ficou numa tela branca


eu consigo ver e mexer no mouse mas a tela fica branca


conectei por vnc e FUNCIONOU!


ele aparece tudo normal e a placa com QE/CI e todas as resolucoes


Alguma ideia????

Obrigado

Boas, Eu não sei se a sua placa funciona como a minha mas eu não instalei kext nenhuma, apenas a Legacy!

E por no chameleon Wizard "Gradics enable" Yes


capturadeecr2011126s154.th.png

MOTHERBOARD: Asus TUF Z270 MARK 2

CPU: Intel i5-7600K 3.8 GHZ

MEM: 2x8 = 16GB G.Skill

HD: Samsung M.2 960 EVO 250GB

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...