Jump to content
joaochagas

Leopard 10.5.6 (iDeneb) USB kernel panic

Recommended Posts

Olá amigos! compartilhando o meu problema. :D


Instalei em um pc antigo (Pentium 4) o 10.5.6 ideneb e tudo ocorreu bem

Até a placa de vídeo(Geforce 6200 AGP) ficou boa, com aceleração ativada.


Tenho um problema sério, quando coloco uma pendrive dá kernel panic.

ja pesquisei aqui mesmo no fórum e descobri que isso ocorre quando o kernel nao corresponde à versão do sistema.


então, gostaria de sabe como proceder para trocar minha kernel??

com uma atualização do Leopard 10.7 resolveria??


o So ta rodando bem, o desempenho está ótimo por ser antiga...

Alguém puder dar uma luz..


ficarei grato.


Um bom FDS a todos.

Link to comment
Share on other sites

Pela idade do equipamento acho melhor ficar no Leopard mesmo, no máximo Snow Leopard (10.6).


No Lion (10.7) acho que ainda não tem kernel para Pentium 4.


No Snow não tem esse problema, e no Leopard basta usar a versão certa do kernel, por exemplo, se você está no 10.5.6, use o kernel 9.6.0


http://nawcom.com/osx86/files/10.5/Kernels/

ASUS N53Jq • CPU: Intel Core i7-740QM 1.73GHz • RAM: 6,0GB • HD: 500GB • GPU: GeForce GT 425M 1GB 1920x1080 • OS: OS X 10.8.4 • Linux Mint 15 • Windows 8

Link to comment
Share on other sites

Pela idade do equipamento acho melhor ficar no Leopard mesmo, no máximo Snow Leopard (10.6).


No Lion (10.7) acho que ainda não tem kernel para Pentium 4.


No Snow não tem esse problema, e no Leopard basta usar a versão certa do kernel, por exemplo, se você está no 10.5.6, use o kernel 9.6.0


http://nawcom.com/osx86/files/10.5/Kernels/

 

Cassio, obrigado pela ajuda...

Então, eu baixei o kernel do site acima, o 9.6.0 e instalei, mas fui reiniciar e nem entrou mais....

nao carregava o kernel, mesmo com -v -f -x nao subia.... so carregava o chamelon e reiniciava em seguida...

fiz a instalação novamente, eu uso o kernel voodoo 9.5.0

sabe onde posso achar o voodoo 9.6 ?? vc acha q ele pode resolver??


Grato..

abraço

Link to comment
Share on other sites

O kernel "voodoo" 9.6.0 é esse que eu falei.


Se só funciona com o 9.5.0, selecione também o "seatbelt fix" na instalação, deve resolver o problema do KP.


O ideal seria você atualizar para 10.5.8 e usar o kernel 9.8.0 "qoopz", usei ele por muito tempo num P4 sem nenhum problema http://Olarila.com/forum/viewtopic.php?f=5&t=51

ASUS N53Jq • CPU: Intel Core i7-740QM 1.73GHz • RAM: 6,0GB • HD: 500GB • GPU: GeForce GT 425M 1GB 1920x1080 • OS: OS X 10.8.4 • Linux Mint 15 • Windows 8

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...