Jump to content
kburna

strange sleep problem with ga-p67a-ud4-b3 f5

Recommended Posts

Hello Guys,


got a strange Problem with my Hack. When I send him to sleep or he went to sleep and i wake him i got no video output.

hack is in proper sleep no fan spinning etc. replugging also don't help. i tried the rtc patch, adding the darkwake=0 flag and it not helped.

also tried with unplugging the dvd drive. only using the intel sata ports and no raid mode

i'm now on chameleon before i was on chimera also reinstalled several times the system ...


somebody got an idea? if someone could help it would be great :roll:


here my system

Ga-p67a-ud4-b3 f5

i5 2500k

2x 4 gb team group ddr3 1333 mhz

geforce gtx 460 sparkel


dsdt from tony


kext installed

Alc8xxhda.kext

applehda.kext

fakesmc with plugins

realtek driver

AHCI_3rdParty_eSATA.kext

IOAHCIBlockStorageInjector.kext


fixes i use

netkas open cl fix

rtc cmos rest fix


kernel flags

npci=0x2000

darkwake=0

speed steeping

Link to comment
Share on other sites

Are you using the AppleRTC patch to avoid CMOS reset after sleep/restart?


http://www.insanelymac.com/forum/index.php?s=&showtopic=253992


Try to enable/disable "repost video on S3 resume" in BIOS.

ASUS N53Jq • CPU: Intel Core i7-740QM 1.73GHz • RAM: 6,0GB • HD: 500GB • GPU: GeForce GT 425M 1GB 1920x1080 • OS: OS X 10.8.4 • Linux Mint 15 • Windows 8

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...