Jump to content
shogun212

Need help with fixing the issues on High Sierra 10.13.6

Recommended Posts

My specs are:


i5 5200U

Intel HD Graphics 5500

Nvidia Geforce 920M

2x4GB 1600MHz RAM

ALC233 Sound Card

Atheros AR5B97 Wi-Fi Card

Realtek PCIe GBE Family Controller LAN

Western Digital 1TB HDD


What i need help with:


Bluetooth

Screen brightness

Audio

Audio jack on my laptop (doesn't really work)

Can't boot without a usb drive even though i installed and configured Clover on my HDD

Mouse clicks by itself

Every time i restart my laptop i get a popup saying my laptop was restarted because of a problem

Battery percentage not showing correct info


I know this is allot, i'm even ok with Teamviewer as long as someone can help me with this.

I'm open to any suggestion.


Here's all the info you might need: https://drive.google.com/file/d/1Kuhie3MO2zQfe4MdxUA5BMrYTOkfropg/view?usp=sharing

Link to comment
Share on other sites

  • Administrators
Bluetooth

Link: https://osxlatitude.com/forums/topic/2925-bluetooth-firmware-uploader/?page=1

 

Screen brightness

Link: https://bitbucket.org/RehabMan/os-x-intel-backlight

 

Audio

Audio jack on my laptop (doesn't really work)

Link: https://bitbucket.org/RehabMan/os-x-intel-backlight

 

Can't boot without a usb drive even though i installed and configured Clover on my HDD

Mouse clicks by itself

Every time i restart my laptop i get a popup saying my laptop was restarted because of a problem

 

Link: https://Olarila.com/forum/viewtopic.php?f=50&t=6257

 

Battery percentage not showing correct info

Link: https://bitbucket.org/RehabMan/os-x-acpi-battery-driver

Thanks & Regards

IdeaPad Gaming 3i  Aspire A515-52 • Clover / OpenCore
We are in a great Forum, so, let's have some fun and learn from each other!

btn_donate_SM.gif

Link to comment
Share on other sites

Here's what i did, i downloaded the kexts and installed them via Kext Utility and i rebooted my laptop.

Bluetooth is still not working, i can boot without my usb but it still shows that annoying popup, screen brightness works fine, audio is not as loud as i know it can be, audio jack is still not working as it should, battery percentage still not showing the correct info, and my usb mouse is clicking by itself.

But i really am thankful for your reply, and here i thought that the community is dying because nobody was really out there to help, so once again, thank you, looking forward to your replies.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...