Jump to content
tttigo

El Capitan "lento"

Recommended Posts

Olá


instalei o El Capitan na minha máquina que já usava o Yosemite antigamente. Ele demora pra carregar e ficar utilizavel. O dock e os iconoes na mesa demoram um pouco para aparecer e quando aparecem ainda demora pro sistema estabilizar e poder ser utilizado, as preferencias do sistema a qualquer hora demora uns 10 segundos pra abrir. Antes nada disso acontecia, na mesma máquina.


De resto tá tudo ok, funcionando rápido.


Como melhoro isso?


ASUS Z97MPLUS

I5 4690

GTX 970


CLOVER UEFI

 

<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
<plist version="1.0">
<dict>
<key>ACPI</key>
<dict>
	<key>DSDT</key>
	<dict>
		<key>Debug</key>
		<false/>
		<key>DropOEM_DSM</key>
		<false/>
		<key>Fixes</key>
		<dict>
			<key>FixSATA_0400</key>
			<true/>
		</dict>
		<key>Name</key>
		<string>DSDT.aml</string>
		<key>ReuseFFFF</key>
		<false/>
	</dict>
	<key>SSDT</key>
	<dict>
		<key>DropOem</key>
		<false/>
		<key>Generate</key>
		<false/>
	</dict>
</dict>
<key>Boot</key>
<dict>
	<key>Arguments</key>
	<string>dart=0 nvda_drv=1 kext-dev-mode=1</string>
	<key>Debug</key>
	<false/>
	<key>DefaultVolume</key>
	<string>FA106F66-47EC-43D7-8B80-4284440EB525</string>
	<key>Legacy</key>
	<string>LegacyBiosDefault</string>
	<key>Secure</key>
	<false/>
	<key>Timeout</key>
	<integer>5</integer>
	<key>XMPDetection</key>
	<string>Yes</string>
</dict>
<key>CPU</key>
<dict>
	<key>UseARTFrequency</key>
	<false/>
</dict>
<key>Devices</key>
<dict>
	<key>Audio</key>
	<dict>
		<key>Inject</key>
		<string>1</string>
	</dict>
	<key>FakeID</key>
	<dict>
		<key>ATI</key>
		<string>0x0</string>
		<key>IMEI</key>
		<string>0x0</string>
		<key>IntelGFX</key>
		<string>0x0</string>
		<key>LAN</key>
		<string>0x0</string>
		<key>NVidia</key>
		<string>0x0</string>
		<key>SATA</key>
		<string>0x0</string>
		<key>WIFI</key>
		<string>0x0</string>
		<key>XHCI</key>
		<string>0x0</string>
	</dict>
	<key>USB</key>
	<dict>
		<key>FixOwnership</key>
		<false/>
		<key>Inject</key>
		<false/>
	</dict>
</dict>
<key>DisableDrivers</key>
<array>
	<string>Nothing</string>
</array>
<key>GUI</key>
<dict>
	<key>Hide</key>
	<array>
		<string>Windows</string>
		<string>\EFI\BOOT\BOOTX64.EFI</string>
		<string>Recovery HD</string>
	</array>
	<key>Language</key>
	<string>br:0</string>
	<key>Mouse</key>
	<dict>
		<key>DoubleClick</key>
		<integer>500</integer>
		<key>Enabled</key>
		<true/>
		<key>Mirror</key>
		<false/>
		<key>Speed</key>
		<integer>8</integer>
	</dict>
	<key>Scan</key>
	<dict>
		<key>Entries</key>
		<true/>
		<key>Legacy</key>
		<false/>
		<key>Linux</key>
		<false/>
		<key>Tool</key>
		<true/>
	</dict>
	<key>ScreenResolution</key>
	<string>1920x1080</string>
	<key>Theme</key>
	<string>mlcamp</string>
</dict>
<key>Graphics</key>
<dict>
	<key>Inject</key>
	<dict>
		<key>ATI</key>
		<false/>
		<key>Intel</key>
		<false/>
		<key>NVidia</key>
		<false/>
	</dict>
	<key>NvidiaSingle</key>
	<false/>
</dict>
<key>KernelAndKextPatches</key>
<dict>
	<key>AppleRTC</key>
	<true/>
	<key>AsusAICPUPM</key>
	<true/>
	<key>Debug</key>
	<false/>
	<key>KernelCpu</key>
	<false/>
	<key>KernelHaswellE</key>
	<false/>
	<key>KernelLapic</key>
	<false/>
	<key>KernelPm</key>
	<true/>
	<key>KextsToPatch</key>
	<array>
		<dict>
			<key>Comment</key>
			<string>External icons patch</string>
			<key>Disabled</key>
			<false/>
			<key>Find</key>
			<data>
			RXh0ZXJuYWw=
			</data>
			<key>Name</key>
			<string>AppleAHCIPort</string>
			<key>Replace</key>
			<data>
			SW50ZXJuYWw=
			</data>
		</dict>
	</array>
</dict>
<key>RtVariables</key>
<dict>
	<key>BooterConfig</key>
	<string>0x28</string>
	<key>CsrActiveConfig</key>
	<string>0x3</string>
</dict>
<key>SMBIOS</key>
<dict>
	<key>BiosReleaseDate</key>
	<string>10/07/10</string>
	<key>BiosVendor</key>
	<string>Apple Inc.</string>
	<key>BiosVersion</key>
	<string>MP51.88Z.007F.B03.1010071432</string>
	<key>Board-ID</key>
	<string>Mac-F221BEC8</string>
	<key>BoardManufacturer</key>
	<string>Apple Inc.</string>
	<key>BoardType</key>
	<integer>11</integer>
	<key>ChassisAssetTag</key>
	<string>Pro-Enclosure</string>
	<key>ChassisManufacturer</key>
	<string>Apple Inc.</string>
	<key>ChassisType</key>
	<string>06</string>
	<key>Family</key>
	<string>Mac Pro</string>
	<key>Manufacturer</key>
	<string>Apple Inc.</string>
	<key>ProductName</key>
	<string>MacPro5,1</string>
	<key>SerialNumber</key>
	<string>G80270R8EUH</string>
	<key>Trust</key>
	<false/>
	<key>Version</key>
	<string>1.0</string>
</dict>
<key>SystemParameters</key>
<dict>
	<key>InjectKexts</key>
	<string>Yes</string>
	<key>InjectSystemID</key>
	<true/>
</dict>
</dict>
</plist>

 

Valeu!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...