Jump to content
agrujic

Empaquei no Gerenciamento de Energia

Recommended Posts

Olá a todos, gostaria de uma luz, pois provavelmente estou deixando passar alguma coisa.


Fiz uma instalação limpa do El Capitan aqui e aparentemente consegui configurar tudo seguindo as instruções, Som, Vídeo, Rede, USBs estão funcionando, mas o gerenciamento de energia não consegui.


Nas minhas instalações anteriores eu estava conseguindo usar com o gerenciamento de energia funcionando ok, sem precisar do NullCPUPowerManagement.kext. No El Capitan, o negócio parece que está mais complicado, li e reli o tópico http://Olarila.com/forum/viewtopic.php?f=2&t=34 e a verdade que fiquei meio confuso, não sei mais o que devo ou não aplicar, já tentei com e sem DSDT, já fiz o AICPMPatch e não tem jeito, o sistema sobe apenas se o NullCPUPowerManagement estiver no Clover.


Os softwares também mudaram de um tempo que fiquei longe para cá, em algumas das tentativas a minha DSDT antiga não compila mais e apresenta uns erros na hora de compilar com o MaciASL, acho que o outro software corrigia os erros automaticamente o DSDTEditor, neste não sei como fazer


Com o DSDT (o mesmo que utilizava no Yosemite ou Mountain lion) da KP da KP logo de cara

Sem o DSDT ele vai até um certo ponto e depois da KP, aquele P-State Stepper Error 18 etc...


As perguntas são:


1) eu preciso do DSDT no Patched do Clover? Li em outros lugares que minha placa mãe a GA-Z68MA-D2H-B3 talvez nem precisasse, mas sempre usei um DSDT nas outras versões.

2) Da pra se livrar do NullCPUPowerManagement ? (Antes de fazer esses testes, eu clonei o HD e tenho um outro com a instalação limpa)


Devo ter deixado alguma coisa passar com certeza, mas já tentei tantas opções que já nem sei mais qual a ordem que devo tentar.


Obrigado

Andrej

Proc : Core i7 2600 - 3.40 Ghz

Mobo: Gigabyte Z68-MA-D2H-B3

Video: ATI RADEON HD 5700 Series

Mem.: 16 GB DDR3 1333 Kingston

HD: 2 hds SATA Seagate 1 TB / Samsung 500GB

Fonte: Corsair CX500

DVD: TSSTcorp CDDVDW TS-H653Z

LAN: TPLINK-TL-WDN4800

Link to comment
Share on other sites

Parece até brincadeira, depois que eu mesmo escrevi o erro que estava dando, tentei fazer novamente o procedimento do AICPMPatch e deu certo, subiu agora sem o NullCPUPowerManagement.kext e sem KP, e na minha placa mãe roda sem o DSDT.aml, coisa que eu sempre pensei que era necessária, mas parece que essa gigabyte não precisa... enfim, parece que tudo está funcionando.


Fiquei uns dois dias tentando.

Proc : Core i7 2600 - 3.40 Ghz

Mobo: Gigabyte Z68-MA-D2H-B3

Video: ATI RADEON HD 5700 Series

Mem.: 16 GB DDR3 1333 Kingston

HD: 2 hds SATA Seagate 1 TB / Samsung 500GB

Fonte: Corsair CX500

DVD: TSSTcorp CDDVDW TS-H653Z

LAN: TPLINK-TL-WDN4800

Link to comment
Share on other sites

se o sistema funciona bem sem dsdt não é coisa obrigatória. no geral, dsdt ajuda quando há determinados problemas.

Se quando viaja faz o que quer, quando viajar, não leve a mulher

.

Core I5 750 12gb 500gb GTX 760(macOS 10.12, macOS 10.12.Xb, Win10)

Pentium 4 3.06 2gb 80gb fx5200 (10.5.8)

iMac G3 400Mhz 512mb Rage 8Mb (10.4.11)


Save OSX86... Don't Let Tony win!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...