Jump to content
dnqjr

Instalando em um Haswell 5960x

Recommended Posts

Ola pessoal, estou tentando fazer a instalação em um i7-5960x 2011-v3, Gigabyte X99-UD7 wifi, estou com um pendrive com o yosemite e o clover, utilizo as flags de instalação (-v -f npci=0x2000 kext-dev-mode=1 nv_disable=1 cpus=1) ja fiz os patchs do site insanelymac e as substituições das extensions pelas solicitadas, porem nao passa da tela em anexo, alguem consegue me ajudar, obrigado

IMG_0567.thumb.JPG.6d61dbdd447d100d596bb051a56fa7e4.JPG

MOBO: Gigabyte Z68XP UD5

Intel 3770k Ivy Bridge

RAM: Kingston HyperX 16GB DDR3 2133

HD: 2 HDs - 1Tb(Windows) 1Tb(ML 10.8.2)

Video: Zogis Gefore GTX 680

Teclado/Mouse: USB

Link to comment
Share on other sites

Leia esse link que deverá ajudá-lo sobre instalação e pós-instalação em X99.

10.15.1 NvmeM2 SSD 500 GB X570 Aorus Elite - Ryzen 7 5800X - 32 GB DDR4 3600 MHz - Radeon RX 580 8GB

10.15.7 SSD120 GB GA-EP45T-DS3R - 16 GB DDR3 1600 MHz - GTX 760 2GB.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...