Jump to content
sameekou

ASUS X550LN Instalando

Recommended Posts

Olá a todos!

Seguindo o tutorial daqui e algumas dicas ao longo do caminho, consegui instalar o Yosemite no meu Notebook ASUS X550LN.

Algumas situações ainsa sem solução:


1 - Pelo que li, por ser Haswell, ele fica reiniciando quando vai entrar no sistema, por isso usei o Clover com os patches de kernel. A questão é que como não sabia quais patches aplicar, apliquei todos ao mesmo tempo e pareceu funcionar. Agora não sei como um pode interferir no outro.


2 - Seguindo instruções de outros tópicos, exclui o kext USBXHCI do clover antes da instalação e entrei com a flag "nv_disable=1", além de optar pelo "EDID". Acontece que então ele só entra no sistema (e também só entrou na instalação) ligado a um monitor HDMI... na tela do note ele não vai.

Interessante notar que com qualquer opção sem o EDID ele além de não ir demora e com o EDID é muito rápido e já sobe o sistema.


Não sei o que fazer e nem progredi com nenhuma outra instalação por estar preso aqui.


Detalhes:

ASUS X550LN BRA-DM547H

I5 Haswell 4210U

10GB RAM

SSD 256 + Caddy HD 750 GB (Yosemite instalado neste)

Placa de Vídeo Dedicada GeForce 840M 2GB (sei que ela não funciona no hack e desconfio que possa estar atrapalhando em algo)

Placa de Vídeo Integrada Intel HD 4400

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now




×
  • Create New...
The popup will be closed in 15 seconds...