Jump to content
Dudlei

Dúvidas Pós Instalação

Recommended Posts

Boas


Pois bem, resolvi me arriscar nesse mundo novamente.


Minha config:

- Gigabyte H61M-S1

- i3 3240

- 4Gb de RAM

- Asus 8400 GS

- SSD Kingston 120Gb (Windows)

- HD 320Gb (Dividido em 2 partições para o Mac e outra em Fat para os arquivos)


O que foi feito até agora:

- instalação limpa do Mavericks

- Instalação das kexts de Rede, SMBios e NullCPUPowerManagement.


Instalei também alguns programas adicionais, como o Chrome, uTorrent e Skype.


A dúvida agora é sobre o que falta eu fazer.

Aparentemente está tudo funcionando, menos o som, o que não é problema por agora.


Consigo desligá-lo ou reiniciá-lo sem problemas, mas só utilizando o pen drive.


Tentei a instalação do Clover, mas ficou na tela cinza.

Removi a pasta do Clover e instalei o Chameleon, mas também não subiu.


Parei por aqui. Sei que ainda faltam DSDT, SSDT e outras coisas, mas não sei por onde começar.


Conto com a ajuda de vocês e espero estar rodando o Mac no SSD com o Windows só no Parallels em breve.


Obrigado.

Link to comment
Share on other sites

olá


me parece que deves ter problemas de gráfica .. se estás a subir com o instalador os gráficos devem desabilitados..


não deves ter aceleração


bom hack

PB Easy Note TM 86 - i5 430 M - H55M - Ram - 6 GB - Alc272 - Radeon HD 5470 512 QE/CI

Lenovo G500 - i5 3230m - HM77 - Ram - 8 GB - Conexant audio - HD 4000

My OS X Files 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...