Jump to content
ldaniel-jmz

GenericUSBXHCI Yosemite Problem

Recommended Posts

I'm on Yosemite 10.10.3.


I'm using this version: "RehabMan-Generic-USB3-2014-1016" corresponding the GenericUSBXHCI.kext provided by RehabMan.


With this version everything seems to work perfectly. But when using an external display through the HDMI port and an external USB audio interface, the system freezes when trying to initialize core audio inside Logic Pro X. If I disconnect the external display I can work perfectly inside Logic Pro X using the external USB audio interface.


I didn't have this issue with Mavericks. Also If I use an older version of the mentioned kext I can work inside Logic with the external display and USB audio interface, but leaving functional just one USB port.

System

Dell / Inspiron 3421

CPU

Intel Core i3-3227U / Motherboard: DELL 0YCPCJ / Chipset: Intel HM76

Graphics

Intel HD Graphics 4000 / Resolution 1366x768

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...