Jump to content
ravieiira

Lags e outros problemas

Recommended Posts

Oi pessoas, sou novo no mundo Hackintosh, então tenham paciência comigo, por favor kkk


Decidi instalar no meu notebook, a versão Yosemite. Para minha surpresa, ocorreu tudo bem, só precisei entrar com o npci=0x3000. Porém, estou com problemas...

Um deles, que incomoda demais, é um barulho de interferência no som quando inicio o sistema, creio que seja microfonia. Só sei que se o note estiver em uma mesa, o barulho chega a doer a cabeça. Consegui desativar mexendo nas configurações do VoodooHDA, mas continua toda vez que ligo o sistema.


Outro problema é que não consigo iniciar pelo Clover, que ja veio instalado... sempre vai direto pro Windows. Preciso estar com o pendrive plugado, e entrar na bios. Não sei se te a ver, mas instalei o o Mac em um ssd de 24 gb (sim, só 24), que ja veio no notebook, e não no HD.


Outro: o sistema está muito lerdo, com lags no mouse e nas transições. É o que mais está incomodando. Estou com receio de estar sobrecarregando o processador. Talvez seja problema de reconhecimento na placa de vídeo, pois ainda não consegui ativar a entrada dela. Já está instalado todos os kexts da nVIDIA no sistema, mas mesmo assim, não reconhece. A placa é NVIDIA GT 740M.


E não menos importante, a placa wifi não está sendo reconhecida, vi na net que ainda nao é compatível. Porém, se tiver algum outro método, serei grato.


Ah, Meu note é o Asus Ultrabook S46C ...

Link to comment
Share on other sites

Sobre o áudio você pode editar o Info.plist da kext ou usar o VoodooHdaSettingsLoader

http://Olarila.com/forum/viewtopic.php?f=2&t=180


Tenta instalar o Clover UEFI, em alguns casos o boot legacy não funciona se o HD estiver particionado em GPT

http://Olarila.com/forum/viewtopic.php?f=3&t=2831


A nVidia só funciona no OS X se tiver como desativar o vídeo integrado do CPU, se for Optimus não funciona, só a HD 4000

http://Olarila.com/forum/viewtopic.php?f=3&t=1583

Donation with Paypal | Mercado Livre | Premium and Donators Users | Installation GUIDE

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donated? Send me PM with files or use DSDT Patch Requests

Link to comment
Share on other sites

Como eu disse, para funcionar a nVidia, só desativando a Intel.


Se não tiver uma opção no setup do BIOS é bem complicado, requer modificação e flash do BIOS, aqui tem um exemplo mas é para outro laptop

http://Olarila.com/forum/viewtopic.php?f=6&t=3371


O mais fácil é ativar a aceleração da HD 4000 conforme o tópico que indiquei no post anterior e desativar a nVidia via DSDT para reduzir a temperatura a prolongar a duração da bateria, aqui tem um exemplo

http://Olarila.com/forum/viewtopic.php?f=7&t=3084

Donation with Paypal | Mercado Livre | Premium and Donators Users | Installation GUIDE

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donated? Send me PM with files or use DSDT Patch Requests

Link to comment
Share on other sites

Bom dia!


Amigo,

Tenho o mesmo note que você, estou tentando usar o clover com yosemite 10.10.3, mas não consigo chegar a tela de instalação.

já usei varias flags o máximo que chego e ficar numa tela preta ao carregar.

Pode me ajudar?

qual versão e instalador que vc conseguiu?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...