Jump to content
🎉 [ IMPORTANT ] Premium and Donators users 🎉 ×

hd4600 mobile and clover stuck on missing...


Recommended Posts

Hi firt at all, I would like to thanks this distribution to its creators.

My laptop specs is a lenovo b5400 a haswell 4th generation specs with a hd4600 mobile GPU.

I bypass haswell reboot but I dont match a gpu setup in order to make an installation with clover boot.

Im a newby at hackinstosh but I spent a week trying to install on my laptop this distribution with no luck Im stuck on first setup on missing bluethooth Controller Transport message.

Cause I read it is a gpu problem i tried a lot of flags combinations

IGPEnabler= Yes / No

IGPlatformID=0x0a26000a

Intel Graphics (some strings)

IntelAzulFB tried also 1-12

GraphicsEnalbler Yes/No

I also deleted some intel kexts

Please help me, I would like to setup it on my laptop

thanks in advance

Link to comment
Share on other sites

hello


u can try this kext ...


https://bitbucket.org/RehabMan/os-x-fake-pci-id/overview


and remember Olarila is not a distro.. is the original image with some kext and boot loader .. prepared to boot os x..


also what is installed is chameleon or clover.. so take care the boot flags u use .. chameleon don't use the same flags .. chimera use.. and read the several information here in forum to help what u try to achieve


good hack

PB Easy Note TM 86 - i5 430 M - H55M - Ram - 6 GB - Alc272 - Radeon HD 5470 512 QE/CI

Lenovo G500 - i5 3230m - HM77 - Ram - 8 GB - Conexant audio - HD 4000

My OS X Files 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...