Jump to content
TheAmazing101

Yosemite 10.10.1 - Erros no Gráfico

Recommended Posts

Olá...

Estou com um sério problema em meu hack. Instalei o Yosemite no meu Lenovo G400s Touch, até aí tudo bem, tudo funcionando corretamente, audio, internet (só por cabo pq a Apple não tem suporte para placas Wireless da Intel :/ ) mas o problema é o gráfico. Sem aceleração nem nada. Instalei um mundo de kexts da Intel Graphics 4000, já mexi no Clover e no Chamaleon, mexi e editei a ig-platform-id mas nada até agora... ;-;


Já consegui ativar o QE/CI uma vez mas tive que desativar pois acontecia isso:

">


Se alguém puder me ajudar, serei muito grato...

vlw pessoal! :D

Link to comment
Share on other sites

olá


teu problemo é resolvido com isto.. tens de usar as kext originais do sistema


http://Olarila.com/forum/viewtopic.php?f=18&t=5051&p=45628&hilit=hd+4000+glitches#p45628


bom hack

PB Easy Note TM 86 - i5 430 M - H55M - Ram - 6 GB - Alc272 - Radeon HD 5470 512 QE/CI

Lenovo G500 - i5 3230m - HM77 - Ram - 8 GB - Conexant audio - HD 4000

My OS X Files 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...