Jump to content
willvillante

Triplo Boot Yosemite + Win 8 + Ubuntu

Recommended Posts

Fala galera!

Estou com um problema que eu não entendi o pq está ocorrendo.

Fiz um Hack que está funcionando perfeitamente, Yosemite 10.10.2 + Win 8.1 Enterprise 64bits.

Só que agora eu preciso usar o Ubuntu para fazer alguns trabalhos e instalei ele em outro HD, mas quando dou o boot com o Chimera ele não aparece.


Alguém pode me dar uma luz?

Obrigado.

Gigabyte GA-H55M-S2HP

Intel Core i5 650 3.2 GHz

GeForce 8400 GS

Placa de som OFF: M audio audiophile 2496

16G Memória Kingston

HD Samsung 500G Mac OSx 10.6.7

HD Seagate 500G

HD Seagate 500G Win 7 64 bits

Link to comment
Share on other sites

Para que o Chameleon reconheça o Linux o GRUB precisa ser instalado no PBR (tipo /dev/sda1) e não no MBR (tipo /dev/sda).


Outra opção é usar o GRUB como gerenciador de boot principal e adicionar uma entrada para o Chameleon para carregar o OS X

http://Olarila.com/forum/viewtopic.php?f=3&t=68

Donation with Paypal | Mercado Livre | Premium and Donators Users | Installation GUIDE

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donated? Send me PM with files or use DSDT Patch Requests

Link to comment
Share on other sites

Ok, Obrigado pela dica.

Vou tentar e volto pra dizer se consegui.

Obrigado mais uma vez.

Abç.

Gigabyte GA-H55M-S2HP

Intel Core i5 650 3.2 GHz

GeForce 8400 GS

Placa de som OFF: M audio audiophile 2496

16G Memória Kingston

HD Samsung 500G Mac OSx 10.6.7

HD Seagate 500G

HD Seagate 500G Win 7 64 bits

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now




×
  • Create New...
The popup will be closed in 15 seconds...