Jump to content
renatorattes

(Ajuda) SOM Instalação HP z600 Workstation

Recommended Posts

Bom dia.


Senhores,

Fiz a instalação do Yosemite com o pendrive de vocês numa Maquina HP z600.

Não tive muitos problemas e a maquina reconheceu de boa a placa de video.


Eis o Hardware:


http://www8.hp.com/h20195/v2/GetDocument.aspx?docname=c04110961


São 2 processadores Xeon 5600

Nvidia Quadro 600

Dois discos 500

Mais detalhes nos arquivos anexos.


Meu problema é quanto ao Audio.

É a unica coisa básica que falta.


Meu audio é o 8086 3a3e da Intel com controladora Realtek

Alem do HDMI da Nvidia.


Meu problema é que o audio não funciona de jeito nenhum.

Tentei fazer patch do meu DSDT mas não consegui ou não soube fazer de maneira correta.


Acho que o que mais se aproximou foi esse tópico aqui.

http://www.insanelymac.com/forum/topic/161430-realtek-alc1200-ich10-working-kext-on-yosemite-1010-from-106/


O problema é que minha placa mãe é proprietária HP.

Alguém poderia me ajudar?

1558306677_CapturadeTela2015-02-02s11_22_20.thumb.png.59dc2cf791237022cce2d548e4d219f6.png

1360059457_CapturadeTela2015-02-02s11_22_41.thumb.png.a9ecbd84c3ca7fdd6037f280307bbd34.png

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...