Jump to content
BizoDent

Help is needed badly

Recommended Posts

My build is

Gigabyte z77 D3H core i7

ML 10.8.3


2 days ago I installed the new version of utorrent. When I restarted my hackintoosh the device hanged and couldnt log in

I tried other disks with no luck. Also tried to repair the disk in a macbook but that failed and after it read it first time it became unmountable

Attached is a picture of what i see when i started through clover bootloader

Thank you

image.thumb.jpg.7611a03c4d8e58d137c3564ec7b103f0.jpg

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...