Jump to content

Reboot loops installing Ventura with OC 0.99 on a HP Z220 Workstation

Recommended Posts

Hi everybody,
I get an issue to install Ventura using OC 0,99 and the EFI (Ivy bridge EFI) found on this site on my HP Z220.

Everything seems good from the beginning, I reach the bootpicker, I can size the SSD with Diskutil, install the OS, but when the PC reboots, it never goes further than the OS boot with errors on the funcion get_volume-groups : "disk1S2 volume group tree is not setup yet" and then the PC reboots and reboots at the same error.

I've tried iMacPro1.1 and MacPro7.1 with no more results.

I only have an SSD disk and I'he checked the pre requisites in my Bios.

Have you any idea about this issue ?

Thanks in advance for your help


config.plist.zip P3251651.JPG.zip

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...