Jump to content
thiagoeterno

RADEON HD 6970 EM MONTAIN LION

Recommended Posts

Olá sei que o sistema já é antigo

mas estou postando caso alguém aqui tenha conseguido.


Estou com uma saphire radeon hd 6970 já li n foruns e topicos

e já vi que suporte pra ela só no lion 10.7.2 via netkas mas não

estou conseguindo o lion nessa versao pra instalar aqui.

Em alguns lugares li sobre gente conseguindo rodar ele no

Montain Lion, como o montain lion eu consegui a instalação gostaria de saber

aqui se alguem passou por essa experiencia e conseguiu fazer a placa funcionar

no Montain Lion.


Obrigado a todos pela atenção 8-)

Motherboard:PCWARE IPMH61R2:Core i5 2310 2.9Ghz

GPU:XFX Radeon HD 6670 1 GB GDDR3 128 bits

Mem:8GB Kingston DDR3 1333 Ghz

bluetooth with Magic Mouse and keyboard USB

HDD:Samsung 1Tb "Lion 10.7.3" + Paralells Windows 8

Link to comment
Share on other sites

laura, testei aqui agora a tarde, ate me alegrei

pq a instalação ocorreu em resolução full do monitor em 1080p

porem ao iniciar o sistema a tela fica branca e reinicia

ao mudar diversas configs não consegui mesmo com -x

usei a instalação do yosemite usb q tem no forum


:( pena uma placa tão boa não funcionar

Motherboard:PCWARE IPMH61R2:Core i5 2310 2.9Ghz

GPU:XFX Radeon HD 6670 1 GB GDDR3 128 bits

Mem:8GB Kingston DDR3 1333 Ghz

bluetooth with Magic Mouse and keyboard USB

HDD:Samsung 1Tb "Lion 10.7.3" + Paralells Windows 8

Link to comment
Share on other sites

Boas: Espera por uma resposta dos mais entendidos, essa placa quase de certeza funciona porque o teu Device Id: 0x1002 0x6718 é esse e ele está nas kext´s!!


Edite:

 

2014-12-17_12-03-58.png.689d38fdb77e0ddd6968b97be74cb546.png

 

2014-12-17_12-07-36.png.f6b8dcfa11aa8ecaf5cc7c2b1bbe6672.png

Edited by Guest

MOTHERBOARD: Asus TUF Z270 MARK 2

CPU: Intel i5-7600K 3.8 GHZ

MEM: 2x8 = 16GB G.Skill

HD: Samsung M.2 960 EVO 250GB

Link to comment
Share on other sites

Tenta isto

http://Olarila.com/forum/viewtopic.php?f=27&p=24821#p24821


Se funcionar, coloca o FBRotate.app nos itens de início (preferências, usuários e grupos).

Donation with Paypal | Mercado Livre | Premium and Donators Users | Installation GUIDE

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donated? Send me PM with files or use DSDT Patch Requests

Link to comment
Share on other sites

Olá povo bonito fiz um teste de novo com o yosemite para testar

o FB Rotate e infelizmente não funcionou continuo com o reinicio do

sistema ao entrar no sistema travando na tela branca e reiniciando maaaaaaaaas

ao fazer login com o -X

 

1159097895_CapturadeTela2014-12-24s08_28_43.png.8e80a636c2e1e4c85139b365d54d672d.png

 

estou sem aceleração no boot estou usando

o clover será que o chameleon pode ter mais compatibilidade

qualquer luz será bem vinda visto que ja estou cansado

de procurar na web :D

Motherboard:PCWARE IPMH61R2:Core i5 2310 2.9Ghz

GPU:XFX Radeon HD 6670 1 GB GDDR3 128 bits

Mem:8GB Kingston DDR3 1333 Ghz

bluetooth with Magic Mouse and keyboard USB

HDD:Samsung 1Tb "Lion 10.7.3" + Paralells Windows 8

Link to comment
Share on other sites

Boas: nao teres acelaraçao grafica isso é normal pois estas a entar com -x.

Eu penso que o teu problema deva ser outro, vai na consola e v se tem algum erro por lá.

em informaçao de sistema em pci o que é que te aparece lá?


 

2014-12-25_13-07-06.thumb.png.df7226df61410e5305bebdd86ca3d2bd.png

MOTHERBOARD: Asus TUF Z270 MARK 2

CPU: Intel i5-7600K 3.8 GHZ

MEM: 2x8 = 16GB G.Skill

HD: Samsung M.2 960 EVO 250GB

Link to comment
Share on other sites

olá


olha cara.. essa info não serve de nada.. lê com atenção o guia sobre ati gráficas..


se subires em safe mode (-x) uma série de coisas não são carregadas no boot .. uma delas é as kext gráficas..


isso para funcionar no boot tem de carregar


ATI6000Controller (kext controladora da gráfica)

ATISupport (kext responsável pelo suporte ATI no mac os x)

AMDRadeonAccelerator (aceleradora)


eventualmente se usares a injeção de 1 framebuffer


ATIFramebuffer


1 delas está a impedir o boot .. ou a controladora .. ou aceleradora .. isso compete a ti descobrir qual é ..


por teste renomeias ou apagas 1 depois testas não é essa voltas a instalar e tentas a outra


http://Olarila.com/forum/viewtopic.php?f=2&t=716


bom hack

PB Easy Note TM 86 - i5 430 M - H55M - Ram - 6 GB - Alc272 - Radeon HD 5470 512 QE/CI

Lenovo G500 - i5 3230m - HM77 - Ram - 8 GB - Conexant audio - HD 4000

My OS X Files 

Link to comment
Share on other sites

olá


olha cara.. essa info não serve de nada.. lê com atenção o guia sobre ati gráficas..


se subires em safe mode (-x) uma série de coisas não são carregadas no boot .. uma delas é as kext gráficas..


isso para funcionar no boot tem de carregar


ATI6000Controller (kext controladora da gráfica)

ATISupport (kext responsável pelo suporte ATI no mac os x)

AMDRadeonAccelerator (aceleradora)


eventualmente se usares a injeção de 1 framebuffer


ATIFramebuffer


1 delas está a impedir o boot .. ou a controladora .. ou aceleradora .. isso compete a ti descobrir qual é ..


por teste renomeias ou apagas 1 depois testas não é essa voltas a instalar e tentas a outra


http://Olarila.com/forum/viewtopic.php?f=2&t=716


bom hack

 

Vlw cara vou tentar hoje mesmo muito obrigado a todos :D

Motherboard:PCWARE IPMH61R2:Core i5 2310 2.9Ghz

GPU:XFX Radeon HD 6670 1 GB GDDR3 128 bits

Mem:8GB Kingston DDR3 1333 Ghz

bluetooth with Magic Mouse and keyboard USB

HDD:Samsung 1Tb "Lion 10.7.3" + Paralells Windows 8

Link to comment
Share on other sites

desisto não funciona haha

obrigado a todos


nao consegui fechar o topico então quem for moderador pode encerrar aí

vlw

Motherboard:PCWARE IPMH61R2:Core i5 2310 2.9Ghz

GPU:XFX Radeon HD 6670 1 GB GDDR3 128 bits

Mem:8GB Kingston DDR3 1333 Ghz

bluetooth with Magic Mouse and keyboard USB

HDD:Samsung 1Tb "Lion 10.7.3" + Paralells Windows 8

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now




×
  • Create New...

:cap-Please Disable Your ADBlocker-:cap

The popup will be closed in 30 seconds...