Jump to content
artur-pt

USB inicializável do Yosemite

Recommended Posts

Pessoal POdem Me ajudar estou com Um acer Aspire V5_471

Core i5 3º geração IveBridge

8 GB de memoria HD 500


baixei o Yosemite da imagem fiz deu tudo certo, mas quando vou bootar ele tarva na mensagem do bluetooth controller not found e trava


ja tentei varias flags de boot e nada como posso proceder

Link to comment
Share on other sites

Verifica se não é uma das situações descritas no tópico "Problemas comuns no boot do instalador", ou posta uma foto da tela.

Donation with Paypal | Mercado Livre | Premium and Donators Users | Installation GUIDE

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donated? Send me PM with files or use DSDT Patch Requests

Link to comment
Share on other sites

Pessoal POdem Me ajudar estou com Um acer Aspire V5_471

Core i5 3º geração IveBridge

8 GB de memoria HD 500


baixei o Yosemite da imagem fiz deu tudo certo, mas quando vou bootar ele tarva na mensagem do bluetooth controller not found e trava


ja tentei varias flags de boot e nada como posso proceder

 

Já tive esse problema, era a AppleACPIPlatform.kext, substitui por uma anterior no meu caso do maveriks 10.9.4 em /EFI/Clover/Kexts/10.10

Link to comment
Share on other sites

Olá a todos.


Fiz a instalação conforme explicado no post e tudo ocorreu de forma satisfatória, porem, ao tentar logar no iCloud ou na app store me deparo com a seguinte mensagem:

 

Seu dispositivo ou computador não pôde ser verificado. Entre em contato com o suporte para obter assistência.

 

O que fazer para que eu consiga fazer login nesses serviços? Já que no maveriks funciona corretamente usando o mesmo arquivo de configuração do clover e usando a mesma maquina.


Obrigado a todos.

Link to comment
Share on other sites

Boma tarde e desculpem-me por não encontrar o topico correto para esta postagem, não consigo mudar também para portugês os tópicos.


Hoje estou com:


Placa mãe: asys P5G41t-MLX V2


Procesador: E 2200


Memória: 2X 2 giga, Kingston


Video: ATI HD 6570


Audio: DELTA 1010 LT


HDs: 1 de 1,5 tera cegate, e outro de 2 giga maxtor


O.S.: Snow Leopard 10.6.8


Problema:


Consegui baixar o Yosemite, tentei atualizar e também montei o usb bootavel, na atualisação o Yosemite começa a instalação depois de 30 segundos reinicia, e fica assim reiniciando indefinidamente sem avançar na instalação, o mesmo acontece com pem drive bootavel, começa a ler o pem drive, depois do boot e de escolher a instalação no pem drive, ele fica reiniciando a máquina. Aguardo ajuda.

Link to comment
Share on other sites

Em que ponto reinicia no boot do pen drive?


Se for logo no início verifica o NX bit

http://Olarila.com/forum/viewtopic.php?f=2&t=1804

Donation with Paypal | Mercado Livre | Premium and Donators Users | Installation GUIDE

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donated? Send me PM with files or use DSDT Patch Requests

Link to comment
Share on other sites

Ele vai até a tela do chameleon, onde escolho, ou os dois operacionais que já estão instalados, ou o novo instalador que está no pen drive, quando escolho o pen drive ele começa a instalação a tela fica preta e reinicia novamente.

Vou verificar o nx bit

Link to comment
Share on other sites

Embora não exista esta opção,(NXBit, XD Bit), o execut bit apenas habilita ou não, eu habilitei e consegui instalar o Yosemite, preciso agora da kext para minha delta 1010lt, uma vez que a envy 24 que usava no snow leopard não instala. Também preciso fazer com que ele boot sozinho, sem open drive, estou pesquisando isto na net...

Já tenho audio falta apenas fazer com que boot sem o pen drive, instalei a envy 24 mesmo, acontece que o Yosemite, quer imitar o windows, so abre o programa de instalação se clicar com a tecla direita do mouse e escolher abrir, se der dois cliks, ele dis que não é de um fabricante conhecido...

Link to comment
Share on other sites

Remove a chave Kernel do org.chameleon.Boot.plist ou acerta o nome, agora é só kernel, não mach_kernel.

Donation with Paypal | Mercado Livre | Premium and Donators Users | Installation GUIDE

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donated? Send me PM with files or use DSDT Patch Requests

Link to comment
Share on other sites

Boa Tarde a todos desculpem-me se estou postando no lugar errado, sou novo por aqui, senhores tive algumas experiencias com hackintosh e gostei muito porem agora estou com uma certa dificuldade tenho um Note Lenovo ThinkPad E430, eu tinha instalado nele o iAtkos ML2 e consegui baixar o Yosemite App, fiz um Pendriver de boot seguindo orientações de alguns forum, porem acho que fiz algo de errado o pendriver funciona perfeito mas não no meu note eu entrei na bios e fiz um restore para padrão de fabrica e agora ele carrega o boot porem reinicia do nada, qualquer que seja o mac os x que tento instalar ocorre isto, exemplo Yosemite boot Chameleon, dou o boot com USBLEGACYOFF=YES -V ele começa a carregar e do nada reinicia, alguem por favor sabe me dizer qual meleca eu fiz.


Configuração:


Core i7 2630QM 2.0GHz

6GB memoria

HD maxtor 500GB

Video HD 3000

Wirelles Broadcom

Lenovo Idealpad 320 14IKB

Core I5 7ª Geração

Gráficos UHD 620

8 GB DDR4

SSD 480GB

OsX Mojave 10.14.6

Link to comment
Share on other sites

olá


tem de ser de 8 gb ou +


bom hack

 

Artur segui o tutorial e gravei o Yosemite no pendrive.


Dei boot normal primeiro ocorreu aquele erro comum (unable to take control from BIOS/unable to obtain ownership) ativei o USB Ownership pelo PCI devices, depois o computador começou a reiniciar percebi que minha placa de vídeo GTX 750 TI não é suportada por isso usei essas flags pra desabilitar ela: InjectNvidia=false nv_disable=1 nvda_drv=1 agora estou com outro problema: depois que ele carrega a tela cinza com o spinning wheel não sai disso, eu consigo controlar o mouse mas não aparece o programa de instalação deixei um bom tempo carregando e nada ocorreu, o que posso fazer?


Ah outra dúvida: quando eu vou escolher o pendrive aparece dois o normal e o com UEFI qual a diferença? quando eu tentei pelo uefi ele reiniciou direto nem entrou na tela cinza.


Meu System Info:

NLIPbih.png

Link to comment
Share on other sites

olá


tua board tem bios uefi ?


se tiver tens habilitar para fazer boot em uefi ..


quanto ao video é 1 grande problema .. a onboard no cpu é incompativel (hd 2500)


se essa é igual .. não estou a ver grandes soluções .. a não ser apagares as kext da nvidia..


bom hack

PB Easy Note TM 86 - i5 430 M - H55M - Ram - 6 GB - Alc272 - Radeon HD 5470 512 QE/CI

Lenovo G500 - i5 3230m - HM77 - Ram - 8 GB - Conexant audio - HD 4000

My OS X Files 

Link to comment
Share on other sites

olá


tua board tem bios uefi ?


se tiver tens habilitar para fazer boot em uefi ..


quanto ao video é 1 grande problema .. a onboard no cpu é incompativel (hd 2500)


se essa é igual .. não estou a ver grandes soluções .. a não ser apagares as kext da nvidia..


bom hack

 

fiz o boot pelo uefi e consegui instalar adicionando essas duas flags: -f pci=off


pra fazer o boot pro sistema eu tive que adicionar mais uma flag (além das que eu já mencionei): -x


apareceu a janela de configuração inicial configurei, consegui entrar no sistema vou agora fazer a pós instalação depois reporto aqui

Link to comment
Share on other sites

Essa distro de vocês instala em AMD?

AMD Phenom II x4 B60 3.3 - Asus M5A78L-M LX - NVIDIA GTX 650 TI - 4 GB RAM DDR3 - HD 320 GB SATA (SISTEMAS) + HD 400 GB (ARQUIVOS) - MAVERICK 10.9.4 + WINDOWS 8.1 x64.

Link to comment
Share on other sites

Não é distro, é a imagem original, só tem os boot loaders e kexts essenciais para hackintosh na partição EFI. Portanto só funciona em hardware compatível, com CPU Intel.

Donation with Paypal | Mercado Livre | Premium and Donators Users | Installation GUIDE

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donated? Send me PM with files or use DSDT Patch Requests

Link to comment
Share on other sites

olá Henrique


não estás a ajudar muito .. não faz boot ?


onde pára ?


que boot loader ?


posta foto do boot em verbose ..


e sim o wireless nunca vai funcionar é intel...


bom hack

PB Easy Note TM 86 - i5 430 M - H55M - Ram - 6 GB - Alc272 - Radeon HD 5470 512 QE/CI

Lenovo G500 - i5 3230m - HM77 - Ram - 8 GB - Conexant audio - HD 4000

My OS X Files 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now




×
  • Create New...

:cap-Please Disable Your ADBlocker-:cap