Jump to content
Ozenc

Yosemite Restarts At Boot Screen

Recommended Posts

Hello, everyone. I am having this weird problem with Clover Bootloader and Yosemite that I cannot comprehend. At first, I couldn't install Yosemite at all because it immediately restarted when I hit the Install button. After long struggles, I activated Kernel PM patching under the menu Binaries Patching and everything went fine after then. I installed the Yosemite, did some tweaking with Clover Configurator and restarted the PC to add Clover as a Sata boot option. When I try to boot Yosemite on Sata, not on USB, I get the same restarting error that I had before. I replaced the config.plist file in the Hard disk with the one from USB, so all the settings and adjustments should be same but I am still getting the same error. Do you guys have any idea with this problem? Thanks in advance.

Link to comment
Share on other sites

Hi,


the changes you make in options menu are not saved to config.plist, they will be valid only for the current boot. To make them permanent you have to edit config.plist

http://clover-wiki.zetam.org/Configuration/KernelAndKextPatches#KernelPm

Donation with Paypal | Mercado Livre | Premium and Donators Users | Installation GUIDE

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donated? Send me PM with files or use DSDT Patch Requests

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...