Jump to content
Icetheburn

<panic> ao instalar Snow Leopard em um Dell Inspiron 1525

Recommended Posts

Olá pessoal!!


Sou novo nesse mundo de Hackintosh, esse é meu primeiro teste!


Comprei o DVD do Snow Leopard 10.6.3 e baixei o iboot 3.3.0, não deu certo dava "tela preta", procurei e acabei encontrando um tutorial especifico para meu PC, esse aqui: https://sites.google.com/site/nozyczek/home/hackintosh/how-to-install-snow-leopard-10-6-6-on-dell-inspiron-1525


Baixei o BootDell1525_v1_1440.iso e comecei o processo, porém agora da o seguinte erro: "AppleYukon2 - RomLessInit - getProperty failed"


Não sei o que fazer, se alguém puder me ajudar ou apontar um caminho :idea: fico muito agradecido!!!


Minha config é esta:


Dell Inspiron 1525

Processador: Intel Mobile Core 2 Duo T8300

Chipset: Intel GM965

Memória: 4GB

Vídeo: Mobile Intel 965 Express Chipset Family

Lan: Marvell Yukon 88E8040 PCI-E Fast Ethernet Controller

Intel Pro Wireless 3945ABG Network Connection

Bluetooh: Dell Wireless 355 Module with Bluetooh 2.0 + EDR Technology


Se precisarem de mais alguma informação é só solicitar!


Desde já obrigado!

Link to comment
Share on other sites

ola tambem sou novo no hackintosh, mas ja consegui e esta rodando tranquilo, voce seguiu todos os passos configurou a bios para AHCI e o HPET para 64 bits qualquer coisa consulte os codigos do tipo verbose tem até video no youtube sobre boot de hackintosh. ok

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...