Jump to content
prcmelo

root device uuid is...

Recommended Posts

Pessoal,


Do nada meu Mavericks parou de funcionar... o boot nao passa desta tela... tenho o Clover instalado em UEFI e o Mavericks e Yosemite em HDS separados... nenhum dos 2 sobe... inclusive nao consigo mais dar o boot nem pelo Pen Drive no qual tenho o Clover instalado...


Como posso arrumar isso uma vez que tenho acesso apenas ao HD do Windows?


Por favor, me ajudem, obrigado!


FrYMHfR.jpg?1

Link to comment
Share on other sites

artur-pt,


Descobri a causa, não sei porquê mas eu apaguei o OsxAptioFixDrv-64.efi ... deu um trabalho danado, pois como o Clover está instalado na partição EFI eu não tinha acesso pelo Windows, (ao menos eu não sei como acessar e poder gravar pelo Windows), então eu tive que levar meu SSD até um amigo que tem um MacBook Air onde ele acessou e eu coloquei de volta o OsxAptioFixDrv-64.efi.


Tenho que aprender, ainda, quais os drives 64 que posso usar no Clover, pois eu era um usuário do Chameleon, e ainda não estou familiarizado com o Clover, mas, acho que vou parar de usar a partição EFI e instalar o Clover na raiz do HD, ou então na raiz de um HD externo que tenho... chega de sufoco :(


Obrigado pela ajuda!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...