Jump to content
AJay

Problem Installing

Recommended Posts

I can boot into Clover without issue.


When I try to run the installer, it runs but hangs up at the line:[iOBluetoothHCIController][start] -- Completed


After that line, I get a cursor return to the next line, then it does nothing. Ideas on what's going on here?


Also, checking my former Windows 8.1 install, it is now corrupted. I'm fine with wiping out the windows install, and re-installing Windows later, but would like to get OSX installed. My laptop right now is basically a $800 paper weight.

Link to comment
Share on other sites

hello


mac os x is developed exclusively for mac


hack mac os x .. is another bed story


hack mac os x is 99% of reading, googling, persistency and 1% of luck u have compatible hardware like a real mac...


about the luck.. u always need the other 99%


if is not ur case .. hack mac os x.. maybe is not for u...


good hack

PB Easy Note TM 86 - i5 430 M - H55M - Ram - 6 GB - Alc272 - Radeon HD 5470 512 QE/CI

Lenovo G500 - i5 3230m - HM77 - Ram - 8 GB - Conexant audio - HD 4000

My OS X Files 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...