Jump to content
tasmanian_devil

Lenovo e420s

Recommended Posts

Hi all,

i have lenovo e420s :

intel i5 , 8GB

Intel HD Graphics 3000 + AMD HD6630M


I try to boot instalation from external USB but i have error. (See attached picture)


After this i try to disable blutooth, wifi, intel vt , delete intel kext from extensions.. But isn't working.


Anyone can help ?

Link to comment
Share on other sites

Hi,

i was tried everything but i can't boot.


I have Intel Ivy Bridge Series 6 c200 chipset with intel HD3000 integrated

and AMD 6630m graphic card.


First I was disabled AMD card, and only use integrated HD3000. After search

forums i was disabled vt-d.


I spent a lot of time trying to boot with all options :

-f -x

GraphicEnabled=No

PcRootUID=1

PcRootUID=0

dart=0


After this I was deleted all kexts AppleInteHD* , AMD*, NVDA* ...


I need help.

Link to comment
Share on other sites

hello


why u inject intel hd .. if no kext ..


don't inject anything in graphics .. disable it


and no -f


use space bar


and select


withoutcaches


good hack

PB Easy Note TM 86 - i5 430 M - H55M - Ram - 6 GB - Alc272 - Radeon HD 5470 512 QE/CI

Lenovo G500 - i5 3230m - HM77 - Ram - 8 GB - Conexant audio - HD 4000

My OS X Files 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...